<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Zimmer says Cook told him he&#039;d report to Vikes camp on time - Albert Lea Tribune | Albert Lea Tribune</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.albertleatribune.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592988802" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/css/normalize.css?1592988802" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/css/base.css?1595443670" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/style.css?1593786574" />

        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592988802"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/favicon-albertlea.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zimmer says Cook told him he&#039;d report to Vikes camp on time - Albert Lea Tribune" />
<meta property="og:description" content="EAGAN — The Minnesota Vikings are expecting running back Dalvin Cook to report on time for training camp, coach Mike Zimmer said Saturday. Cook has begun the final year of his rookie contract. The 2019 Pro Bowl pick took a break from the virtual offseason program last month, seeking a new deal, but Zimmer said on a &hellip;" />
<meta property="og:url" content="https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/" />
<meta property="og:site_name" content="Albert Lea Tribune" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-07-26T20:50:25-05:00" />
<meta property="og:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<meta property="og:image:secure_url" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="EAGAN — The Minnesota Vikings are expecting running back Dalvin Cook to report on time for training camp, coach Mike Zimmer said Saturday. Cook has begun the final year of his rookie contract. The 2019 Pro Bowl pick took a break from the virtual offseason program last month, seeking a new deal, but Zimmer said on a [&hellip;]" />
<meta name="twitter:title" content="Zimmer says Cook told him he&#039;d report to Vikes camp on time - Albert Lea Tribune" />
<meta name="twitter:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.albertleatribune.com/#website","url":"https://www.albertleatribune.com/","name":"Albert Lea Tribune","potentialAction":{"@type":"SearchAction","target":"https://www.albertleatribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/#webpage","url":"https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/","inLanguage":"en-US","name":"Zimmer says Cook told him he&#039;d report to Vikes camp on time - Albert Lea Tribune","isPartOf":{"@id":"https://www.albertleatribune.com/#website"},"datePublished":"2020-07-26T20:50:25-05:00","dateModified":"2020-07-26T20:50:25-05:00","author":{"@id":"https://www.albertleatribune.com/#/schema/person/f5b1c86ce7f9bec25b080ae86fc41cdd"}},{"@type":["Person"],"@id":"https://www.albertleatribune.com/#/schema/person/f5b1c86ce7f9bec25b080ae86fc41cdd","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.albertleatribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e79685ccb2191f4abd521bf4ff95e410?s=96&d=mm&r=g","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Zimmer says Cook told him he&#8217;d report to Vikes camp on time Comments Feed" href="https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.albertleatribune.com/_static/??-eJx9UNtuwyAM/aEBSddt6sO0bwFCFjeGIGzU9e/npO3UKUpekOVzOBebS1aQPNYukPFEprM0gJ8S6QhJy+bFPFPOZFjw0U0/f8OatQgBsXE4+VEhuGLL1RBfMfzTFSMOiU3G+g2JTAxcphRY5TL1gEFl8FxLeFIjfZNxFbDbFmrFBi7B8hCKcgmUbvRBuyXaY73Tc6bZTiDlbNmNLKs8IZJZXiW0TSpBzNKJ2Pa9HEUa5eoQ/OK2AtUNXKlJ9CgJD037Phe7X3WPZdGFwhis8oMcbeNHrOoR9Bw4Wz8uue7zTP+Kn+3b6fjanD7a4y8NntKS' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.albertleatribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.albertleatribune.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1592863978g'></script>
<link rel='https://api.w.org/' href='https://www.albertleatribune.com/wp-json/' />
<link rel='shortlink' href='https://www.albertleatribune.com/?p=742122' />
<link rel="alternate" type="application/json+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2020%2F07%2Fzimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2020%2F07%2Fzimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ALNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-instory-third', [300, 250], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ALNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ALNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ALNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }

          googletag.pubads().setTargeting("catname", "sports");
    
          googletag.pubads().setTargeting("pageurl", "/2020/07/zimmer-says-cook-told-him-hed-r");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ALNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ALNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ALNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ALNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ALNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ALNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ALNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ALNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ALNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ALNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ALNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ALNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ALNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ALNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ALNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ALNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ALNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ALNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ALNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ALNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ALNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ALNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ALNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ALNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://www.albertleatribune.com/category/albertleamagazine" rel="bookmark">A.L. Magazine</a></li>
	<li><a href="https://www.albertleatribune.com/category/weather" rel="bookmark">Weather</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea/Home/Search?majorClass=2600" rel="bookmark">Public Notices</a></li>
  <li><a href="https://www.facebook.com/albertleatribune" rel="bookmark">Facebook</a></li>
	<li class="">
		<a href="https://www.albertleatribune.com/services/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://www.albertleatribune.com/services/submit-a-calendar-event/" title="" rel="nofollow">Send: Calendar event</a></li>
			<li><a href="https://www.albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
			<li><a href="https://www.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
			<li><a href="https://www.albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
			<li><a href="https://www.albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://www.albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://www.albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://www.albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
		</ul>
	</li>
	<li class="subscribe"><a href="https://www.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li class="e-edition"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ALT" title="" rel="nofollow">E-Edition</a></li>
</ul>							<p class="date">
								July 26, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">75&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.albertleatribune.com">
									<img src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/logo-albertlea.png" alt="Albert Lea Tribune" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.albertleatribune.com">
									<img class="logo" class="logo" src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/logo-albertlea.png" alt="Albert Lea Tribune" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.albertleatribune.com">Home</a></li>
	<li class="news "><a href="https://www.albertleatribune.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.albertleatribune.com/?p=600646" title="" rel="bookmark">Closings</a></li>
							<li><a href="https://www.albertleatribune.com/category/business" title="" rel="bookmark">Business</a></li>
							<li><a href="https://www.albertleatribune.com/category/courts-and-crime" title="" rel="bookmark">Cops, Courts & Fire</a></li>
							<li><a href="https://www.albertleatribune.com/category/state" title="" rel="bookmark">State & Regional</a></li>
            </ul>
            <ul class="right">
							<li><a href="http://visitor.constantcontact.com/manage/optin/ea?v=001aQrkMZOJR3VcRyigIAGOMw%3D%3D" title="" rel="bookmark">Get Daily News E-Mails</a></li>
							<li><a href="https://www.albertleatribune.com/category/elections/" title="" rel="bookmark">Elections</a></li>
							<li><a href="https://www.albertleatribune.com/category/education-news" title="" rel="bookmark">Education</a></li>

							<li><a href="https://www.albertleatribune.com/category/weather" title="" rel="bookmark">Weather</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<h3><a href="https://www.albertleatribune.com/2020/07/white-house-pushes-narrow-virus-aid-pelosi-blasts-gop-delay/" rel="bookmark" title="White House pushes narrow virus aid; Pelosi blasts GOP delay">White House pushes narrow virus aid; Pelosi blasts GOP delay</a></h3>										
							<h4 class="date">Sunday, July 26, 2020 3:53 pm</h4>
							<p>WASHINGTON — House Speaker Nancy Pelosi on Sunday assailed Republican “disarray” over a new pandemic relief package as the White House suggested a narrower effort&nbsp;... 
								<span class="meta">
									<a href="https://www.albertleatribune.com/2020/07/white-house-pushes-narrow-virus-aid-pelosi-blasts-gop-delay/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.albertleatribune.com/2020/07/white-house-pushes-narrow-virus-aid-pelosi-blasts-gop-delay/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/daily-covid-19-update-area-counties-report-new-cases/" rel="bookmark" title="Daily COVID-19 update: Area counties report new cases">Daily COVID-19 update: Area counties report new cases</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/torrential-rain-causes-flooding-in-south-central-minnesota/" rel="bookmark" title="Torrential rain causes flooding in south-central Minnesota">Torrential rain causes flooding in south-central Minnesota</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/minnesota-surpasses-50000-positive-covid-19-cases/" rel="bookmark" title="Minnesota surpasses 50,000 positive COVID-19 cases">Minnesota surpasses 50,000 positive COVID-19 cases</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>

	<li class="progress"><a href="https://www.albertleatribune.com/category/progress-2019/">Progress</a>
		<!-- PROGRESS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Progress</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/category/progress-2012" title="" rel="bookmark">Progress 2012</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2013" title="" rel="bookmark">Progress 2013</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2014" title="" rel="bookmark">Progress 2014</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2015" title="" rel="bookmark">Progress 2015</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2016" title="" rel="bookmark">Progress 2016</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/category/progress-2017" title="" rel="bookmark">Progress 2017</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2018" title="" rel="bookmark">Progress 2018</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2019" title="" rel="bookmark">Progress 2019</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2020" title="" rel="bookmark">Progress 2020</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- PROGRESS DROP END -->
	</li>
	<li class="health-updates"><a href="https://www.albertleatribune.com/category/health-updates/">Health Updates</a></li>

	<li class="sports"><a href="https://www.albertleatribune.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/category/sports/albert-lea-high" title="" rel="bookmark">Albert Lea</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/alden-conger-high" title="" rel="bookmark">Alden-Conger</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/glenville-emmons-high" title="" rel="bookmark">Glenville-Emmons</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/lake-mills-high" title="" rel="bookmark">Lake Mills</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/nrheg" title="" rel="bookmark">NRHEG</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/northwood-kensett-high" title="" rel="bookmark">Northwood Kensett</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/usc" title="" rel="bookmark">USC</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/category/sports/vikings" title="" rel="bookmark">Vikings/NFL</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/minnesota-twins" title="" rel="bookmark">Twins/MLB</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/minnesota-gophers" title="" rel="bookmark">Gophers/NCAA</a></li>
							<li><a href="https://www.albertleatribune.com/category/grizzlies" title="" rel="bookmark">Grizzlies</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports-columns" title="" rel="bookmark">Sports Columnists</a>
									<ul>
											<li><a href="https://www.albertleatribune.com/category/opinion/columns/woods-and-water" title="" rel="bookmark">Dick Herfindahl</a></li>
											<li><a href="https://www.albertleatribune.com/category/opinion/columns/sports-memories" title="" rel="bookmark">Tom Jones</a></li>
										</ul>
							</li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://www.albertleatribune.com/2020/07/garcia-homers-twice-as-white-sox-pound-twins-10-3/" rel="bookmark" title="García homers twice as White Sox pound Twins 10-3">García homers twice as White Sox pound Twins 10-3</a></h3>										
							<h4 class="date">Sunday, July 26, 2020 3:51 pm</h4>
							<p>CHICAGO — Leury García crashed a successful pitch-and-catch college reunion for Dallas Keuchel and James McCann. No one on the Chicago White Sox seemed to&nbsp;... 
								<span class="meta">
									<a href="https://www.albertleatribune.com/2020/07/garcia-homers-twice-as-white-sox-pound-twins-10-3/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.albertleatribune.com/2020/07/garcia-homers-twice-as-white-sox-pound-twins-10-3/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/" rel="bookmark" title="Zimmer says Cook told him he&#8217;d report to Vikes camp on time">Zimmer says Cook told him he&#8217;d report to Vikes camp on time</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/tee-it-up-for-campers-golf-tourney-scheduled/" rel="bookmark" title="Tee it Up for Campers golf tourney scheduled">Tee it Up for Campers golf tourney scheduled</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/hunters-will-have-more-opportunities-to-harvest-deer-this-season/" rel="bookmark" title="Hunters will have more opportunities to harvest deer this season">Hunters will have more opportunities to harvest deer this season</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.albertleatribune.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/category/opinion/columns" title="" rel="bookmark">Columnists</a>
								<ul>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/something-about-nothing" title="" rel="bookmark">Julie Seedorf</a></li>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/nose-for-news" title="" rel="bookmark">Sarah Stultz</a></li>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/exit-22" title="" rel="bookmark">Al Batt</a></li>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/every-little-thing" title="" rel="bookmark">April Jeppson</a></li>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/guest-columns" title="" rel="bookmark">Guest Columns</a></li>
								</ul>
							</li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.albertleatribune.com/2020/07/editorial-dont-let-mask-mandate-hurt-business-community/" rel="bookmark" title="Editorial: Don’t let mask mandate hurt business community">Editorial: Don’t let mask mandate hurt business community</a></h3>										
							<h4 class="date">Friday, July 24, 2020 8:11 pm</h4>
							<p>After Minnesota Gov. Tim Walz announced his executive order Wednesday mandating masks for residents in businesses, public buildings and other indoor public gathering spaces across&nbsp;... 
								<span class="meta">
									<a href="https://www.albertleatribune.com/2020/07/editorial-dont-let-mask-mandate-hurt-business-community/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.albertleatribune.com/2020/07/editorial-dont-let-mask-mandate-hurt-business-community/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/editorial-tribune-thumbs-281/" rel="bookmark" title="Editorial: Tribune Thumbs">Editorial: Tribune Thumbs</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/live-united-need-for-food-services-is-expected-to-rise-next-month/" rel="bookmark" title="Live United: Need for food services is expected to rise next month">Live United: Need for food services is expected to rise next month</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/april-jeppson-its-amazing-how-music-affects-your-mood/" rel="bookmark" title="April Jeppson: It’s amazing how music affects your mood">April Jeppson: It’s amazing how music affects your mood</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyle"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Arts &amp; Culture</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/category/lifestyles/birth-announcements" title="" rel="bookmark">Birth Announcements</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/faith" title="" rel="bookmark">Faith</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/category/lifestyles/campus-notes" title="" rel="bookmark">Campus Notes</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/organizations" title="" rel="bookmark">Organizations</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-features" title="" rel="bookmark">A&C Features</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-columns" title="" rel="bookmark">A&C Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Arts &amp; Culture</h3>
												<div class="story">
														<a href="https://www.albertleatribune.com/2020/07/new-exhibits-goal-is-to-help-people-escape/" rel="bookmark">
								<img width="800" height="533" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/0725.fcai_.show01.jpg?w=800" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/0725.fcai_.show01.jpg 800w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/0725.fcai_.show01.jpg?resize=300,200 300w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/0725.fcai_.show01.jpg?resize=768,512 768w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/0725.fcai_.show01.jpg?resize=622,414 622w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/0725.fcai_.show01.jpg?resize=525,350 525w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.albertleatribune.com/2020/07/new-exhibits-goal-is-to-help-people-escape/" rel="bookmark" title="New exhibit’s goal is to help people escape">New exhibit’s goal is to help people escape</a></h3>										
							<h4 class="date">Friday, July 24, 2020 8:33 pm</h4>
							<p>The Freeborn County Arts Initiative has opened its first exhibition since the COVID-19 pandemic broke out. Entitled “In the Garden,” the show is meant to&nbsp;... 
								<span class="meta">
									<a href="https://www.albertleatribune.com/2020/07/new-exhibits-goal-is-to-help-people-escape/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.albertleatribune.com/2020/07/new-exhibits-goal-is-to-help-people-escape/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Arts &amp; Culture</h3>
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/belshan-howe-2/" rel="bookmark" title="Belshan &#038; Howe">Belshan &#038; Howe</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/births-226/" rel="bookmark" title="Births">Births</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/07/across-the-pastors-desk-the-ultimate-discrimination/" rel="bookmark" title="Across the Pastor&#8217;s Desk: The ultimate discrimination">Across the Pastor&#8217;s Desk: The ultimate discrimination</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Arts &amp; Culture</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
  	<li class="obits"><a href="https://www.albertleatribune.com/category/obituaries/">Obits</a></li>


	<li class="extras"><a href="">Extras</a>
		<!-- extras DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Extras</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/special-promos" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://www.albertleatribune.com/currentads" title="" rel="bookmark">Current Ads</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.albertleatribune.com/games" title="" rel="bookmark">Games</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- extras DROP END -->
	</li>

	<li class="services"><a href="https://www.albertleatribune.com/services/about-us/">Services</a>
		<!-- services DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In services</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
							<li><a href="https://www.albertleatribune.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
							<li><a href="https://www.albertleatribune.com/advertisewithus" title="" rel="nofollow">Advertise with Us</a></li>
							<li><a href="https://www.albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
							<li><a href="https://www.albertleatribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
							<li><a href="https://www.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
							<li><a href="https://www.albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
							<li><a href="https://www.albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
							<li><a href="https://www.albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
							<li><a href="https://www.albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
							<li><a href="https://www.albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
							<li><a href="https://www.albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
														            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- services DROP END -->
	</li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.albertleatribune.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Albert Lea Tribune..." onfocus="if(this.value=='Search Albert Lea Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search Albert Lea Tribune...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

<!-- Boone Newspaper DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E404_f=site_si=976'></script>



							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://www.albertleatribune.com/2020/07/white-house-pushes-narrow-virus-aid-pelosi-blasts-gop-delay/">White House pushes narrow virus aid; Pelosi blasts GOP delay</a>
									</li>
											<li>
					<a href="https://www.albertleatribune.com/2020/07/garcia-homers-twice-as-white-sox-pound-twins-10-3/">García homers twice as White Sox pound Twins 10-3</a>
									</li>
											<li>
					<a href="https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/" aria-current="page">Zimmer says Cook told him he&#8217;d report to Vikes camp on time</a>
									</li>
											<li>
					<a href="https://www.albertleatribune.com/2020/07/daily-covid-19-update-area-counties-report-new-cases/">Daily COVID-19 update: Area counties report new cases</a>
									</li>
											<li>
					<a href="https://www.albertleatribune.com/2020/07/torrential-rain-causes-flooding-in-south-central-minnesota/">Torrential rain causes flooding in south-central Minnesota</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Zimmer says Cook told him he&#8217;d report to Vikes camp on time</h2>

										<div class="byline">
											
											<a href="https://www.albertleatribune.com/author/associatedpress_albertlea/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/e79685ccb2191f4abd521bf4ff95e410?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e79685ccb2191f4abd521bf4ff95e410?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.albertleatribune.com/author/associatedpress/" rel="bookmark">Associated Press</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:daily@albertleatribune.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 3:50 pm Sunday, July 26, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Zimmer says Cook told him he\u2019d report to Vikes camp on time. \r\n\r\n\r\nEAGAN \u2014 The Minnesota Vikings are expecting running back Dalvin Cook to report on time for training camp, coach Mike Zimmer said Saturday.\r\n\r\nCook has begun the final year of his rookie contract. The 2019 Pro Bowl pick\u00a0took a break from the virtual offseason program\u00a0last month, seeking a new deal, but Zimmer said on a video conference call to discuss his contract extension that Cook told him he'd be present in Minnesota next week. Veterans are scheduled to arrive Tuesday for coronavirus testing.\r\n\r\nCook's agent, Zac Hiller, told ESPN later Saturday that his client has not spoken to Zimmer about reporting to camp.\r\n\r\nCook, a second-round draft pick in 2017, would delay his eligibility for unrestricted free agency by a year if he were to hold out from training camp based on a provision in the new collective bargaining agreement. Cook will make a base salary of slightly more than $1.3 million this season. He had 1,135 rushing yards and 519 receiving yards in 14 games last year.\r\n\r\n\r\n","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&postHash=6d2b50fa3dd151649637bd030b5daf61&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div class="content-block">
<div class="ng-star-inserted">
<p>EAGAN — The Minnesota Vikings are expecting running back Dalvin Cook to report on time for training camp, coach Mike Zimmer said Saturday.</p>
<p>Cook has begun the final year of his rookie contract. The 2019 Pro Bowl pick took a break from the virtual offseason program last month, seeking a new deal, but Zimmer said on a video conference call to discuss his contract extension that Cook told him he&#8217;d be present in Minnesota next week. Veterans are scheduled to arrive Tuesday for coronavirus testing.</p>
<p>Cook&#8217;s agent, Zac Hiller, told ESPN later Saturday that his client has not spoken to Zimmer about reporting to camp.</p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
										<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
										</script>
										</div>
										</div><p>Cook, a second-round draft pick in 2017, would delay his eligibility for unrestricted free agency by a year if he were to hold out from training camp based on a provision in the new collective bargaining agreement. Cook will make a base salary of slightly more than $1.3 million this season. He had 1,135 rushing yards and 519 receiving yards in 14 games last year.</p>
</div>
</div>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.albertleatribune.com/2020/07/vikings-get-entire-15-player-draft-class-under-contract/">Vikings get entire 15-player draft class under contract</a></h4>
          <p>EAGAN — The Minnesota Vikings will begin training camp with their entire 15-player draft class under contract after finalizing rookie... <a href="https://www.albertleatribune.com/2020/07/vikings-get-entire-15-player-draft-class-under-contract/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      <div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
  <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>
  

<div class="connatix_ad" style="clear:both;">
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<script id="97fcfae9af944377a587c6aecda28e00">
  cnx.cmd.push(function() {
    cnx({
      playerId: 'b8b3adb8-39e6-4bca-8e9b-b12295f1fd23'
    }).render('97fcfae9af944377a587c6aecda28e00');
  });
</script>
</div>



											
<div id="disqus_thread"></div>
<script>
/**
* RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
* LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
*/
/*
*/
var disqus_config = function () {
	//this.page.url = 'https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/';
	this.page.identifier = '742122 https://www.albertleatribune.com/?p=742122';
	this.page.title = 'Zimmer says Cook told him he&#039;d report to Vikes camp on time - Albert Lea Tribune';
};
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');

s.src = '//albertleatribune.disqus.com/embed.js';

s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/editorial-dont-let-mask-mandate-hurt-business-community/" title="Permalink to Editorial: Don’t let mask mandate hurt business community" rel="bookmark">Editorial: Don’t let mask mandate hurt business community</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/editorial-tribune-thumbs-281/" title="Permalink to Editorial: Tribune Thumbs" rel="bookmark">Editorial: Tribune Thumbs</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/live-united-need-for-food-services-is-expected-to-rise-next-month/" title="Permalink to Live United: Need for food services is expected to rise next month" rel="bookmark">Live United: Need for food services is expected to rise next month</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/april-jeppson-its-amazing-how-music-affects-your-mood/" title="Permalink to April Jeppson: It’s amazing how music affects your mood" rel="bookmark">April Jeppson: It’s amazing how music affects your mood</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/guest-column-supporting-the-areas-smallest-communities/" title="Permalink to Guest Column: Supporting the area’s smallest communities" rel="bookmark">Guest Column: Supporting the area’s smallest communities</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/garcia-homers-twice-as-white-sox-pound-twins-10-3/" title="Permalink to García homers twice as White Sox pound Twins 10-3" rel="bookmark">García homers twice as White Sox pound Twins 10-3</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/zimmer-says-cook-told-him-hed-report-to-vikes-camp-on-time/" title="Permalink to Zimmer says Cook told him he&#8217;d report to Vikes camp on time" rel="bookmark">Zimmer says Cook told him he&#8217;d report to Vikes camp on time</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/tee-it-up-for-campers-golf-tourney-scheduled/" title="Permalink to Tee it Up for Campers golf tourney scheduled" rel="bookmark">Tee it Up for Campers golf tourney scheduled</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/hunters-will-have-more-opportunities-to-harvest-deer-this-season/" title="Permalink to Hunters will have more opportunities to harvest deer this season" rel="bookmark">Hunters will have more opportunities to harvest deer this season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/2-holes-in-one-hit-at-wedgewood/" title="Permalink to 2 holes-in-one hit at Wedgewood" rel="bookmark">2 holes-in-one hit at Wedgewood</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/white-house-pushes-narrow-virus-aid-pelosi-blasts-gop-delay/" title="Permalink to White House pushes narrow virus aid; Pelosi blasts GOP delay" rel="bookmark">White House pushes narrow virus aid; Pelosi blasts GOP delay</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/daily-covid-19-update-area-counties-report-new-cases/" title="Permalink to Daily COVID-19 update: Area counties report new cases" rel="bookmark">Daily COVID-19 update: Area counties report new cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/torrential-rain-causes-flooding-in-south-central-minnesota/" title="Permalink to Torrential rain causes flooding in south-central Minnesota" rel="bookmark">Torrential rain causes flooding in south-central Minnesota</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/minnesota-surpasses-50000-positive-covid-19-cases/" title="Permalink to Minnesota surpasses 50,000 positive COVID-19 cases" rel="bookmark">Minnesota surpasses 50,000 positive COVID-19 cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/07/testing-supply-chain-in-minnesota-re-emerges-as-concern/" title="Permalink to Testing supply chain in Minnesota re-emerges as concern" rel="bookmark">Testing supply chain in Minnesota re-emerges as concern</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.albertleatribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.albertleatribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.albertleatribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.albertleatribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.albertleatribune.com/category/lifestyles/" title="" rel="bookmark"><span>Arts &amp; Culture</span></a></li>
								<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.albertleatribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Albert Lea Tribune</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/plugins.js?1592988802"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/main.js?1592988802"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.albertleatribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.albertleatribune.com/_static/??-eJx1jtEKwjAMRX/ILjoQugfxX9ZlmtqmoUmZn28dKL74EnJv7rkENnHEIbUFFaKC3Sk85vL8LkPUA/RQKGzIBpLajVgho9XCaE5qWSmhEwrWKr5Lsohb6w4s//huSUlJYZ8u6if4+02XmGdchkzc79d8OZ2ncfLeH8f4AhJBRNM='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'173113710',post:'742122',tz:'-5',srv:'www.albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '742122' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":294,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>