<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Al Batt: JUNCO is acronym for &#039;Just until nicer conditions occur&#039; - Albert Lea Tribune | Albert Lea Tribune</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
              window.location.href = "https://" + "m.albertleatribune.com" + window.location.pathname 
					}
					//-->
				</script>

        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GOOGLE_TAG_MANAGER_ID');</script>
<!-- End Google Tag Manager -->

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1592989693" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/css/normalize.css?1592989693" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/css/base.css?1598303900" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/style.css?1597348384" />

        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1592989693"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/favicon-albertlea.png">

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Al Batt: JUNCO is acronym for &#039;Just until nicer conditions occur&#039; - Albert Lea Tribune" />
<meta property="og:description" content="The temperature dropped as if it had spotted a State Patrol squad car.

Then something landed in my yard. It was no mere bird." />
<meta property="og:url" content="https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/" />
<meta property="og:site_name" content="Albert Lea Tribune" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-10-07T01:17:20-05:00" />
<meta property="article:modified_time" content="2020-10-06T22:56:01-05:00" />
<meta property="og:updated_time" content="2020-10-06T22:56:01-05:00" />
<meta property="og:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<meta property="og:image:secure_url" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The temperature dropped as if it had spotted a State Patrol squad car.  Then something landed in my yard. It was no mere bird." />
<meta name="twitter:title" content="Al Batt: JUNCO is acronym for &#039;Just until nicer conditions occur&#039; - Albert Lea Tribune" />
<meta name="twitter:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.albertleatribune.com/#website","url":"https://www.albertleatribune.com/","name":"Albert Lea Tribune","potentialAction":{"@type":"SearchAction","target":"https://www.albertleatribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/#webpage","url":"https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/","inLanguage":"en-US","name":"Al Batt: JUNCO is acronym for &#039;Just until nicer conditions occur&#039; - Albert Lea Tribune","isPartOf":{"@id":"https://www.albertleatribune.com/#website"},"datePublished":"2020-10-07T01:17:20-05:00","dateModified":"2020-10-06T22:56:01-05:00","author":{"@id":"https://www.albertleatribune.com/#/schema/person/cb0ddca92f161dd8e77a26c752496d71"}},{"@type":["Person"],"@id":"https://www.albertleatribune.com/#/schema/person/cb0ddca92f161dd8e77a26c752496d71","name":"Al","image":{"@type":"ImageObject","@id":"https://www.albertleatribune.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d33f348c39ce09d5de3d2e25f6fa4206?s=96&d=mm&r=g","caption":"Al"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Al Batt: JUNCO is acronym for &#8216;Just until nicer conditions occur&#8217; Comments Feed" href="https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.albertleatribune.com/_static/??-eJx9UdFuwyAM/KEBSadm28O0bwFCFreGIGzU9e/npO3UKUpeEPjO5ztjLllB8lj7QMYTmd7SCH5KpCMkLZUX80w5kWHBz276+busWYsQEBuHkz8rBFdsuRriK4Z/ujKIQ2KTsX5DIhMDlykFVrlMA2BQGTzXEp7USN9kXAXst4VaGQOXYHkMRbkESjf6oN1i7VHeyTnTbC+QcrbsWpZSnhDJLKcS2iaVIGbJRGyHQZYiiXJ1CH6ZtgLVDVypifUoDg9N283B7lvdY1l0oTAGq/woS9voiFU9jJ4CZysf964/Fm/399zyFT/brmmPb91re/wFTRTTVg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script src='https://www.albertleatribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://www.albertleatribune.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831621g'></script>
<link rel='https://api.w.org/' href='https://www.albertleatribune.com/wp-json/' />
<link rel='shortlink' href='https://www.albertleatribune.com/?p=746026' />
<link rel="alternate" type="application/json+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2020%2F10%2Fal-batt-junco-is-acronym-for-just-until-nicer-conditions-occur%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2020%2F10%2Fal-batt-junco-is-acronym-for-just-until-nicer-conditions-occur%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.Auth(true);">Log In</a></li>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#supNav").append('<li><a href="#" onclick="_bwtp.clearID();">Log Out</a></li>');
						}
					});
				</script>


				<script type="text/javascript" src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

				
<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ALNI-160x600-1', [160, 600], 'div-gpt-ad-skyscraper').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-16', [300, 250], 'div-gpt-ad-instory-top').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-17', [300, 250], 'div-gpt-ad-instory-bottom').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ALNI-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ALNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ALNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                  googletag.pubads().setTargeting("catname", [ "columns", "opinion", "exit-22",  ]);
                


          googletag.pubads().setTargeting("pageurl", "/2020/10/al-batt-junco-is-acronym-for-ju");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/ALNI-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/ALNI-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/ALNI-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ALNI-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ALNI-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ALNI-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ALNI-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ALNI-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ALNI-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ALNI-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ALNI-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ALNI-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ALNI-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ALNI-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ALNI-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ALNI-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ALNI-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ALNI-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ALNI-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ALNI-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ALNI-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ALNI-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ALNI-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/ALNI-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-skyscraper', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-top', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-bottom', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-skybox', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>

                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GOOGLE_TAG_MANAGER_ID"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">


					<!-- Add your site or application content here -->

          <div id="sup_nav" class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li><a href="https://www.albertleatribune.com/category/albertleamagazine" rel="bookmark">A.L. Magazine</a></li>
	<li><a href="https://www.albertleatribune.com/category/weather" rel="bookmark">Weather</a></li>
	<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" rel="bookmark">Classifieds</a></li>
	<li class="public-notices"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea/Home/Search?majorClass=2600" rel="bookmark">Public Notices</a></li>
  <li><a href="https://www.facebook.com/albertleatribune" rel="bookmark">Facebook</a></li>
	<li class="">
		<a href="https://www.albertleatribune.com/services/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
			<li><a href="https://www.albertleatribune.com/services/submit-a-calendar-event/" title="" rel="nofollow">Send: Calendar event</a></li>
			<li><a href="https://www.albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
			<li><a href="https://www.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
			<li><a href="https://www.albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
			<li><a href="https://www.albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
			<li><a href="https://www.albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
			<li><a href="https://www.albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
			<li><a href="https://www.albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
		</ul>
	</li>
	<li class="subscribe"><a href="https://www.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
	<li class="e-edition"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&prodId=ALT" title="" rel="nofollow">E-Edition</a></li>
</ul>							<p class="date">
								October 6, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">

							
            						<header id="main_header">
							<div id="search_weather">
								<div id="weather">
									<div class="details">
										<ul>
											<li id="m1_miniweather_widget-2" class="widget widget_m1_miniweather_widget"><h2 class="widgettitle"></h2>
<div class="wi wi-owm-800" title="clear sky" style="font-size: 2em;">
			       <span class="m1mw_temp">72&deg;</span>
			     </div></li>
										</ul>
																				</div>
									<div class="clearfix"></div>
								</div>
								<div class="ad sponsorship">
										<!-- ROS_300x100_Skybox_Teaser -->
<div id='div-gpt-ad-skybox' style='height:100px; width:300px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skybox'); });
  </script>
</div>								</div>
							</div>
            							<div id="logo">
								<a href="https://www.albertleatribune.com">
									<img src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/logo-albertlea.png" alt="Albert Lea Tribune" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.albertleatribune.com">
									<img class="logo" class="logo" src="https://www.albertleatribune.com/wp-content/themes/2016-albertlea-child/media/img/brand/logo-albertlea.png" alt="Albert Lea Tribune" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.albertleatribune.com">Home</a></li>
	<li class="news "><a href="https://www.albertleatribune.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
							<li><a href="http://www.albertleatribune.com/?p=600646" title="" rel="bookmark">Closings</a></li>
							<li><a href="https://www.albertleatribune.com/category/business" title="" rel="bookmark">Business</a></li>
							<li><a href="https://www.albertleatribune.com/category/courts-and-crime" title="" rel="bookmark">Cops, Courts & Fire</a></li>
							<li><a href="https://www.albertleatribune.com/category/state" title="" rel="bookmark">State & Regional</a></li>
            </ul>
            <ul class="right">
							<li><a href="http://visitor.constantcontact.com/manage/optin/ea?v=001aQrkMZOJR3VcRyigIAGOMw%3D%3D" title="" rel="bookmark">Get Daily News E-Mails</a></li>
							<li><a href="https://www.albertleatribune.com/category/elections/" title="" rel="bookmark">Elections</a></li>
							<li><a href="https://www.albertleatribune.com/category/education-news" title="" rel="bookmark">Education</a></li>

							<li><a href="https://www.albertleatribune.com/category/weather" title="" rel="bookmark">Weather</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<h3><a href="https://www.albertleatribune.com/2020/10/nearly-116000-urged-to-claim-economic-payments-by-deadline/" rel="bookmark" title="Nearly 116,000 urged to claim economic payments by deadline">Nearly 116,000 urged to claim economic payments by deadline</a></h3>										
							<h4 class="date">Tuesday, October 6, 2020 8:00 pm</h4>
							<p>The Minnesota Department of Revenue announced that the Internal Revenue Service recently identified and sent letters to nearly 116,000 Minnesotans who may be eligible to&nbsp;... 
								<span class="meta">
									<a href="https://www.albertleatribune.com/2020/10/nearly-116000-urged-to-claim-economic-payments-by-deadline/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.albertleatribune.com/2020/10/nearly-116000-urged-to-claim-economic-payments-by-deadline/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/manufacturing-week-during-the-pandemic/" rel="bookmark" title="Manufacturing Week during the pandemic">Manufacturing Week during the pandemic</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/blood-drive-collects-44-pints/" rel="bookmark" title="Blood drive collects 44 pints">Blood drive collects 44 pints</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/star-class-pre-k/" rel="bookmark" title="Star class: Pre-K">Star class: Pre-K</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>

	<li class="progress"><a href="https://www.albertleatribune.com/category/progress-2019/">Progress</a>
		<!-- PROGRESS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Progress</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/category/progress-2012" title="" rel="bookmark">Progress 2012</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2013" title="" rel="bookmark">Progress 2013</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2014" title="" rel="bookmark">Progress 2014</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2015" title="" rel="bookmark">Progress 2015</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2016" title="" rel="bookmark">Progress 2016</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/category/progress-2017" title="" rel="bookmark">Progress 2017</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2018" title="" rel="bookmark">Progress 2018</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2019" title="" rel="bookmark">Progress 2019</a></li>
							<li><a href="https://www.albertleatribune.com/category/progress-2020" title="" rel="bookmark">Progress 2020</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- PROGRESS DROP END -->
	</li>
	<li class="health-updates"><a href="https://www.albertleatribune.com/category/health-updates/">Health Updates</a></li>

	<li class="sports"><a href="https://www.albertleatribune.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/category/sports/albert-lea-high" title="" rel="bookmark">Albert Lea</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/alden-conger-high" title="" rel="bookmark">Alden-Conger</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/glenville-emmons-high" title="" rel="bookmark">Glenville-Emmons</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/lake-mills-high" title="" rel="bookmark">Lake Mills</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/nrheg" title="" rel="bookmark">NRHEG</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/northwood-kensett-high" title="" rel="bookmark">Northwood Kensett</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/usc" title="" rel="bookmark">USC</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/category/sports/vikings" title="" rel="bookmark">Vikings/NFL</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/minnesota-twins" title="" rel="bookmark">Twins/MLB</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports/minnesota-gophers" title="" rel="bookmark">Gophers/NCAA</a></li>
							<li><a href="https://www.albertleatribune.com/category/grizzlies" title="" rel="bookmark">Grizzlies</a></li>
							<li><a href="https://www.albertleatribune.com/category/sports-columns" title="" rel="bookmark">Sports Columnists</a>
									<ul>
											<li><a href="https://www.albertleatribune.com/category/opinion/columns/woods-and-water" title="" rel="bookmark">Dick Herfindahl</a></li>
											<li><a href="https://www.albertleatribune.com/category/opinion/columns/sports-memories" title="" rel="bookmark">Tom Jones</a></li>
										</ul>
							</li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<h3><a href="https://www.albertleatribune.com/2020/10/local-baseball-players-wanted-to-join-a-l-colonels/" rel="bookmark" title="Local baseball players wanted to join Albert Lea Colonels">Local baseball players wanted to join Albert Lea Colonels</a></h3>										
							<h4 class="date">Tuesday, October 6, 2020 3:42 pm</h4>
							<p>The Albert Lea Colonels amateur baseball team is inquiring about player interest to participate in the 2021 summer season. Eligible baseball players need to have&nbsp;... 
								<span class="meta">
									<a href="https://www.albertleatribune.com/2020/10/local-baseball-players-wanted-to-join-a-l-colonels/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.albertleatribune.com/2020/10/local-baseball-players-wanted-to-join-a-l-colonels/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/n-k-and-lake-mills-compete-at-cross-country-meet/" rel="bookmark" title="Northwood-Kensett and Lake Mills compete at cross country meet">Northwood-Kensett and Lake Mills compete at cross country meet</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/rebels-tennis-moves-into-section-semifinals/" rel="bookmark" title="Rebels tennis moves into section semifinals">Rebels tennis moves into section semifinals</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/minn-trades-goalie-dubnyk-forward-donato-to-san-jose/" rel="bookmark" title="Minnesota trades goalie Dubnyk, forward Donato to San Jose">Minnesota trades goalie Dubnyk, forward Donato to San Jose</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a>

				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/category/opinion/editorials" title="" rel="bookmark">Editorials</a></li>
							<li><a href="https://www.albertleatribune.com/category/opinion/letterstoeditor" title="" rel="bookmark">Letters to the Editor</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/category/opinion/columns" title="" rel="bookmark">Columnists</a>
								<ul>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/something-about-nothing" title="" rel="bookmark">Julie Seedorf</a></li>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/nose-for-news" title="" rel="bookmark">Sarah Stultz</a></li>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/exit-22" title="" rel="bookmark">Al Batt</a></li>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/every-little-thing" title="" rel="bookmark">April Jeppson</a></li>
									<li><a href="https://www.albertleatribune.com/category/opinion/columns/guest-columns" title="" rel="bookmark">Guest Columns</a></li>
								</ul>
							</li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.albertleatribune.com/2020/10/editorial-stand-up-against-domestic-violence-in-the-community/" rel="bookmark" title="Editorial: Stand up against domestic violence in the community">Editorial: Stand up against domestic violence in the community</a></h3>										
							<h4 class="date">Friday, October 2, 2020 8:14 pm</h4>
							<p>If you drive past the Tribune this month, you’ll likely notice purple lights in the window and yard signs put in place as part of&nbsp;... 
								<span class="meta">
									<a href="https://www.albertleatribune.com/2020/10/editorial-stand-up-against-domestic-violence-in-the-community/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.albertleatribune.com/2020/10/editorial-stand-up-against-domestic-violence-in-the-community/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/" rel="bookmark" title="Al Batt: JUNCO is acronym for &#8216;Just until nicer conditions occur&#8217;">Al Batt: JUNCO is acronym for &#8216;Just until nicer conditions occur&#8217;</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/guest-column-is-your-startup-business-idea-a-feasible-one/" rel="bookmark" title="Guest Column: Is your startup business idea a feasible one?">Guest Column: Is your startup business idea a feasible one?</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/my-point-of-view-district-needs-a-representative-who-will-work-for-the-residents/" rel="bookmark" title="My Point of View: District needs a representative who will work for the residents">My Point of View: District needs a representative who will work for the residents</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyle"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Arts &amp; Culture</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/category/lifestyles/birth-announcements" title="" rel="bookmark">Birth Announcements</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/engagements" title="" rel="bookmark">Engagements</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/weddings" title="" rel="bookmark">Weddings</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/faith" title="" rel="bookmark">Faith</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/category/lifestyles/campus-notes" title="" rel="bookmark">Campus Notes</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/organizations" title="" rel="bookmark">Organizations</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-features" title="" rel="bookmark">A&C Features</a></li>
							<li><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-columns" title="" rel="bookmark">A&C Columns</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Arts &amp; Culture</h3>
												<div class="story">
														<h3><a href="https://www.albertleatribune.com/2020/10/campus-notes-189/" rel="bookmark" title="Campus notes">Campus notes</a></h3>										
							<h4 class="date">Tuesday, October 6, 2020 3:56 pm</h4>
							<p>Local student starts college Danielle Brua of Lake Mills is a member of the incoming undergraduate class at the University of Iowa that has topped&nbsp;... 
								<span class="meta">
									<a href="https://www.albertleatribune.com/2020/10/campus-notes-189/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.albertleatribune.com/2020/10/campus-notes-189/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Arts &amp; Culture</h3>
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/10/across-the-pastors-desk-issues-of-authority-still-exist/" rel="bookmark" title="Across the Pastor&#8217;s Desk: Issues of authority still exist">Across the Pastor&#8217;s Desk: Issues of authority still exist</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/09/woman-uses-ancient-method-in-upcoming-art-center-show/" rel="bookmark" title="Woman uses ancient method in upcoming Art Center show">Woman uses ancient method in upcoming Art Center show</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.albertleatribune.com/2020/09/greibrok-davis/" rel="bookmark" title="Greibrok &#038; Davis">Greibrok &#038; Davis</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Arts &amp; Culture</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
  	<li class="obits"><a href="https://www.albertleatribune.com/category/obituaries/">Obits</a></li>


	<li class="extras"><a href="">Extras</a>
		<!-- extras DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Extras</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/special-promos" title="" rel="bookmark">Special Sections</a></li>
							<li><a href="https://www.albertleatribune.com/currentads" title="" rel="bookmark">Current Ads</a></li>
            </ul>
            <ul class="right">
							<li><a href="https://www.albertleatribune.com/games" title="" rel="bookmark">Games</a></li>
            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- extras DROP END -->
	</li>

	<li class="services"><a href="https://www.albertleatribune.com/services/about-us/">Services</a>
		<!-- services DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In services</h3>
            <ul class="left">
							<li><a href="https://www.albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
							<li><a href="https://www.albertleatribune.com/services/subscribe/" title="" rel="nofollow">Subscribe</a></li>
							<li><a href="https://www.albertleatribune.com/advertisewithus" title="" rel="nofollow">Advertise with Us</a></li>
							<li><a href="https://www.albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
							<li><a href="https://www.albertleatribune.com/services/policies/#termsofuse" title="" rel="bookmark">Terms of use</a></li>
							<li><a href="https://www.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Send: News tip</a></li>
							<li><a href="https://www.albertleatribune.com/send-a-video-form/" title="" rel="nofollow">Send: Video</a></li>
            </ul>

            <ul class="right">
							<li><a href="https://www.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Send: Photo</a></li>
							<li><a href="https://www.albertleatribune.com/photo-order-form/" title="" rel="nofollow">Order: Photo</a></li>
							<li><a href="https://www.albertleatribune.com/services/letters-to-editor" title="" rel="nofollow">Send: Letter to the Editor</a></li>
							<li><a href="https://www.albertleatribune.com/services/birth-announcement/" title="" rel="nofollow">Send: Birth announcement</a></li>
							<li><a href="https://www.albertleatribune.com/services/engagement-announcement/" title="" rel="nofollow">Send: Engagement announcement</a></li>
							<li><a href="https://www.albertleatribune.com/services/wedding-announcement/" title="" rel="nofollow">Send: Wedding announcement</a></li>
														            </ul>

					</div>
				</div>
			</li>
		</ul>
		<!-- services DROP END -->
	</li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.albertleatribune.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search Albert Lea Tribune..." onfocus="if(this.value=='Search Albert Lea Tribune...'){this.value='';}" onblur="if(this.value==''){this.value='Search Albert Lea Tribune...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content" class="">
							<div id="notifications">
																
																							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  }
});
</script>
</div></div>

	


							<div class="main_column">
								<div class="story">
									
									
                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

		
									<div id="leftRail" class="">
										<ul class="sidebar">
																								<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Latest Stories</h2>
		<ul>
											<li>
					<a href="https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/" aria-current="page">Al Batt: JUNCO is acronym for &#8216;Just until nicer conditions occur&#8217;</a>
									</li>
											<li>
					<a href="https://www.albertleatribune.com/2020/10/guest-column-is-your-startup-business-idea-a-feasible-one/">Guest Column: Is your startup business idea a feasible one?</a>
									</li>
											<li>
					<a href="https://www.albertleatribune.com/2020/10/my-point-of-view-district-needs-a-representative-who-will-work-for-the-residents/">My Point of View: District needs a representative who will work for the residents</a>
									</li>
											<li>
					<a href="https://www.albertleatribune.com/2020/10/paid-political-letter-consolidating-services-is-unsustainable/">Paid political letter: Consolidating services is unsustainable</a>
									</li>
											<li>
					<a href="https://www.albertleatribune.com/2020/10/paid-political-letter-i-value-problem-solvers/">Paid political letter: I value problem-solvers</a>
									</li>
					</ul>
		</li>
										</ul>

										<div class="ad">
												<!-- ROS_160x600_Sidebar -->
<div id='div-gpt-ad-skyscraper'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-skyscraper'); });
  </script>
</div>										</div>
									</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Al Batt: JUNCO is acronym for &#8216;Just until nicer conditions occur&#8217;</h2>

										<div class="byline">
											
											<a href="https://www.albertleatribune.com/author/Al/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/d33f348c39ce09d5de3d2e25f6fa4206?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d33f348c39ce09d5de3d2e25f6fa4206?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
                        <strong>By <a href="https://www.albertleatribune.com/author/al/" rel="bookmark">Al Batt</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:snoeowl@aol.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:17 pm Tuesday, October 6, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  } else { 
    //console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>                    </div>

										<div class="p402_premium">

										
										<div class="story_detail">
											
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Al Batt: JUNCO is acronym for \u2018Just until nicer conditions occur\u2019. Tales from Exit 22 by Al Batt\r\n\u00a0\r\nThe temperature dropped as if it had spotted a State Patrol squad car.\r\nThen something landed in my yard. It was no mere bird.\r\nOctober 1 was the day I saw the first dark-eyed junco of the fall migrated into in my yard. I like juncos. I practice an appreciation for birds, but I was reminded of something Dr. Seuss wrote, \u201cHow did it get so late so soon? It\u2019s night before it\u2019s afternoon. December is here before it\u2019s June. My goodness how the time has flewn. How did it get so late so soon?\u201d\r\nA junco is a handsome little bird, maybe 5 inches long and weighing as much as four quarters. Its belly is white, the color of snow. It\u2019s back the color of gray clouds. It carries the team colors of winter in its feathers. There was a white flash to the sides of its tail when it flushed as if it had magically burst from a chrysalis into a butterfly.\r\nI\u2019m not sure if my yard was a destination or if the junco was vaguely meandering south. As a man whose compass constantly needs winding, I\u2019m in awe of the abilities of traveling birds. Its arrival may portend winter, but if the junco hadn\u2019t arrived, winter was still coming.\r\nMany people think of snowbirds as retirees who avoid the snow and cold temperatures of northern winters by moving south for the season. The junco is a snowbird that doesn\u2019t clog traffic. The junco and the snow bunting are both worthy of the \u201csnowbird\u201d moniker. The snow bunting, which I consider a \u201csnowflake,\u201d is a winter beauty of great endurance. Naturalist John Burroughs wrote of the bunting, \u201cThis is the only one of our winter birds that really seems a part of winter \u2014 that seems born of the whirling snow, and happiest when storms drive thickest. Its calls, coming out of the white obscurity, are the sweetest and happiest of all winter bird notes. It is like the laughter of children.\u201d Old-timers considered the arrival of snow buntings in large numbers indicated the approach of a hard winter. Juncos are called snowbirds because they are more likely to visit feeders on snowy days and their return from their northern breeding grounds foretells cold and snowy weather. Another reason for the nickname may be the junco\u2019s white belly and gray back, which was described by Howard E. Parkhurst as \u201cleaden skies above, snow below.\u201d Frank Sweet penned this, \u201cWhich came first, the birds or the snow? Or was it together they fluttered down? The spirits in white, who seem to know. And talk with the spirits in drab and brown? And which are the merriest ones at play? The flakes which dance to the tune of the breeze, or the birds which flutter and fly away, and chatter and call from the nodding trees?\u201d On rare occasions, I\u2019ve heard American tree sparrows, often found in the company of juncos, also called snowbirds. And I\u2019ve heard a junco referred to as a \u201csnow sparrow,\u201d as it\u2019s a native sparrow.\r\nAnne Murray sang \u201cSnowbird.\u201d It was a hit, but was she singing of a junco or a snow bunting? She sang this about the snowbird, \u201cSpread your tiny wings and fly away. And take the snow back with you. Where it came from on that day.\u201d No snowbird has ever agreed to Anne Murray\u2019s request.\r\nThe junco isn\u2019t as rare as a positive campaign ad, but when a junco made an appearance on the farm, my father declared we\u2019d have trackable snow in six weeks. It\u2019s never summer in a snow globe. It was a harbinger of winter. Gray skies abound and snow on the ground. It defined the onset of winter, but like every meteorologist (human meteorologists are incredibly accurate), the junco wasn\u2019t always right. The six weeks applied only to where the junco was spotted. When cold by the boatload followed the junco, I packed up and moved from my bedroom to the basement, which was closer to the furnace. I slept on a cot next to a haunted furnace. It made sounds like a humpback whale with a bellyache. It can be a rude world. \r\nAn early arrival of a junco means there is a long winter ahead. So does its late arrival. When winter leaves, so do the juncos. Perhaps they melt.\r\nThe poet Rilke believed that human beings are put on earth to experience the beauty of ordinary things. A junco is ordinary enough to be extraordinary.\r\nAl Batt\u2019s columns appear\r\nevery Wednesday.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&postHash=f7d96ca1a7dbc9aefd85d3459776164d&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p><strong><span class="s1">Tales from Exit 22 by Al Batt</span></strong></p>
<p>&nbsp;</p>
<p><span class="s2">The temperature dropped as if it had spotted a State Patrol squad car.</span></p>
<div id='mydfpad' class='ad300x ad'><div id='div-gpt-ad-instory-top' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-top'); });
                  </script>
                  </div>
                  </div>
                  <div id='cedato-unit'></div><p><span class="s2">Then something landed in my yard. It was no mere bird.</span></p>
<p><span class="s2">October 1 was the day I saw the first dark-eyed junco of the fall migrated into in my yard. I like juncos. I practice an appreciation for birds, but I was reminded of something Dr. Seuss wrote, “How did it get so late so soon? It’s night before it’s afternoon. December is here before it’s June. My goodness how the time has flewn. How did it get so late so soon?”</span></p>
<p><span class="s3">A junco is a handsome little bird, maybe 5 inches long and weighing as much as four quarters. Its belly is white, the color of snow. It’s back the color of gray clouds. It carries the team colors of winter in its feathers. There was a white flash to the sides of its tail when it flushed as if it had magically burst from a chrysalis into a butterfly.</span></p>
<div id='mydfpad3' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p><span class="s2">I’m not sure if my yard was a destination or if the junco was vaguely meandering south. As a man whose compass constantly needs winding, I’m in awe of the abilities of traveling birds. Its arrival may portend winter, but if the junco hadn’t arrived, winter was still coming.</span></p>
<p>Many people think of snowbirds as retirees who avoid the snow and cold temperatures of northern winters by moving south for the season. The junco is a snowbird that doesn’t clog traffic. The junco and the snow bunting are both worthy of the “snowbird” moniker. The snow bunting, which I consider a “snowflake,” is a winter beauty of great endurance. Naturalist John Burroughs wrote of the bunting, “This is the only one of our winter birds that really seems a part of winter — that seems born of the whirling snow, and happiest when storms drive thickest. Its calls, coming out of the white obscurity, are the sweetest and happiest of all winter bird notes. It is like the laughter of children.” Old-timers considered the arrival of snow buntings in large numbers indicated the approach of a hard winter. Juncos are called snowbirds because they are more likely to visit feeders on snowy days and their return from their northern breeding grounds foretells cold and snowy weather. Another reason for the nickname may be the junco’s white belly and gray back, which was described by Howard E. Parkhurst as “leaden skies above, snow below.” Frank Sweet penned this, “Which came first, the birds or the snow? Or was it together they fluttered down? The spirits in white, who seem to know. And talk with the spirits in drab and brown? And which are the merriest ones at play? The flakes which dance to the tune of the breeze, or the birds which flutter and fly away, and chatter and call from the nodding trees?” On rare occasions, I’ve heard American tree sparrows, often found in the company of juncos, also called snowbirds. And I’ve heard a junco referred to as a “snow sparrow,” as it’s a native sparrow.</p>
<p>Anne Murray sang “Snowbird.” It was a hit, but was she singing of a junco or a snow bunting? She sang this about the snowbird, “Spread your tiny wings and fly away. And take the snow back with you. Where it came from on that day.” No snowbird has ever agreed to Anne Murray’s request.</p>
<p><span class="s2">The junco isn’t as rare as a positive campaign ad, but when a junco made an appearance on the farm, my father declared we’d have trackable snow in six weeks. It’s never summer in a snow globe. It was a harbinger of winter. Gray skies abound and snow on the ground. It defined the onset of winter, but like every meteorologist (human meteorologists are incredibly accurate), the junco wasn’t always right. The six weeks applied only to where the junco was spotted. When cold by the boatload followed the junco, I packed up and moved from my bedroom to the basement, which was closer to the furnace. I slept on a cot next to a haunted furnace. It made sounds like a humpback whale with a bellyache. It can be a rude world. </span></p>
<div id='mydfpad2' class='ad300x ad'>
                  <div id='div-gpt-ad-instory-bottom' style='width:300px; height:250px; clear:both;'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-bottom'); });
                  </script>
                  </div>
                  </div><p><span class="s3">An early arrival of a junco means there is a long winter ahead. So does its late arrival. When winter leaves, so do the juncos. Perhaps they melt.</span></p>
<p><span class="s2">The poet Rilke believed that human beings are put on earth to experience the beauty of ordinary things. A junco is ordinary enough to be extraordinary.</span></p>
<p><span class="s2"><i>Al Batt’s columns appear<br />
every Wednesday.</i></span></p>

                                            



										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

                      <div class="prev_next_article">
  <!-- v 1.8 -->

                      <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <h4> <a href="https://www.albertleatribune.com/2020/09/al-batt-the-contents-had-burned-but-the-structure-was-unharmed/">Al Batt: The contents had burned but the structure was unharmed</a></h4>
          <p>Tales from Exit 22 by Al Batt &nbsp; I remember it being the year after all the needles had fallen... <a href="https://www.albertleatribune.com/2020/09/al-batt-the-contents-had-burned-but-the-structure-was-unharmed/">read more</a></p>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


												
											<div class="print_this">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>


											</div>


                      

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



											

<div id="disqus_thread"></div>

<script>
    /**
    * RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
    * LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables
    */
    /*
    */
    var disqus_config = function () {
      //this.page.url = 'https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/';
      this.page.identifier = '746026 https://www.albertleatribune.com/?p=746026';
      this.page.title = 'Al Batt: JUNCO is acronym for &#039;Just until nicer conditions occur&#039; - Albert Lea Tribune';
    };
    (function() { // DON'T EDIT BELOW THIS LINE
    var d = document, s = d.createElement('script');

    s.src = '//albertleatribune.disqus.com/embed.js';

    s.setAttribute('data-timestamp', +new Date());
    (d.head || d.body).appendChild(s);
    })();
</script>
  <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript>


									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">

	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>


	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Opinion</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/al-batt-junco-is-acronym-for-just-until-nicer-conditions-occur/" title="Permalink to Al Batt: JUNCO is acronym for &#8216;Just until nicer conditions occur&#8217;" rel="bookmark">Al Batt: JUNCO is acronym for &#8216;Just until nicer conditions occur&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/guest-column-is-your-startup-business-idea-a-feasible-one/" title="Permalink to Guest Column: Is your startup business idea a feasible one?" rel="bookmark">Guest Column: Is your startup business idea a feasible one?</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/my-point-of-view-district-needs-a-representative-who-will-work-for-the-residents/" title="Permalink to My Point of View: District needs a representative who will work for the residents" rel="bookmark">My Point of View: District needs a representative who will work for the residents</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/paid-political-letter-consolidating-services-is-unsustainable/" title="Permalink to Paid political letter: Consolidating services is unsustainable" rel="bookmark">Paid political letter: Consolidating services is unsustainable</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/paid-political-letter-i-value-problem-solvers/" title="Permalink to Paid political letter: I value problem-solvers" rel="bookmark">Paid political letter: I value problem-solvers</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/local-baseball-players-wanted-to-join-a-l-colonels/" title="Permalink to Local baseball players wanted to join Albert Lea Colonels" rel="bookmark">Local baseball players wanted to join Albert Lea Colonels</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/n-k-and-lake-mills-compete-at-cross-country-meet/" title="Permalink to Northwood-Kensett and Lake Mills compete at cross country meet" rel="bookmark">Northwood-Kensett and Lake Mills compete at cross country meet</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/rebels-tennis-moves-into-section-semifinals/" title="Permalink to Rebels tennis moves into section semifinals" rel="bookmark">Rebels tennis moves into section semifinals</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/minn-trades-goalie-dubnyk-forward-donato-to-san-jose/" title="Permalink to Minnesota trades goalie Dubnyk, forward Donato to San Jose" rel="bookmark">Minnesota trades goalie Dubnyk, forward Donato to San Jose</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/pheasant-hunting-opens-this-weekend/" title="Permalink to Pheasant hunting opens this weekend" rel="bookmark">Pheasant hunting opens this weekend</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Style</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/campus-notes-189/" title="Permalink to Campus notes" rel="bookmark">Campus notes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/09/woman-uses-ancient-method-in-upcoming-art-center-show/" title="Permalink to Woman uses ancient method in upcoming Art Center show" rel="bookmark">Woman uses ancient method in upcoming Art Center show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/09/greibrok-davis/" title="Permalink to Greibrok &#038; Davis" rel="bookmark">Greibrok &#038; Davis</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/09/greibrok-arnason-2/" title="Permalink to Greibrok &#038; Arnason" rel="bookmark">Greibrok &#038; Arnason</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/09/art-created-during-pandemic-to-be-on-display-at-freeborn-county-arts-initiative/" title="Permalink to Art created during pandemic to be on display at Freeborn County Arts Initiative" rel="bookmark">Art created during pandemic to be on display at Freeborn County Arts Initiative</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/woman-hopes-to-bring-more-clothing-variety-to-albert-lea-with-new-boutique/" title="Permalink to Woman hopes to bring more clothing variety to Albert Lea with new boutique" rel="bookmark">Woman hopes to bring more clothing variety to Albert Lea with new boutique</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/making-the-most-of-it-3/" title="Permalink to Making the most of it" rel="bookmark">Making the most of it</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/freeborn-mower-cooperative-services-headquarters-on-track-to-finish-in-spring/" title="Permalink to Freeborn-Mower Cooperative Services headquarters on track to finish in spring" rel="bookmark">Freeborn-Mower Cooperative Services headquarters on track to finish in spring</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/gift-card-challenge-a-success-for-businesses-during-covid-19/" title="Permalink to Gift card challenge a success for businesses during COVID-19" rel="bookmark">Gift card challenge a success for businesses during COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/hy-vee-to-offer-childhood-vaccinations-flu-shots/" title="Permalink to Hy-Vee to offer childhood vaccinations, flu shots" rel="bookmark">Hy-Vee to offer childhood vaccinations, flu shots</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
	<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Latest Local News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/nearly-116000-urged-to-claim-economic-payments-by-deadline/" title="Permalink to Nearly 116,000 urged to claim economic payments by deadline" rel="bookmark">Nearly 116,000 urged to claim economic payments by deadline</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/manufacturing-week-during-the-pandemic/" title="Permalink to Manufacturing Week during the pandemic" rel="bookmark">Manufacturing Week during the pandemic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/blood-drive-collects-44-pints/" title="Permalink to Blood drive collects 44 pints" rel="bookmark">Blood drive collects 44 pints</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/star-class-pre-k/" title="Permalink to Star class: Pre-K" rel="bookmark">Star class: Pre-K</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2020/10/emerald-ash-borer-discovered/" title="Permalink to Emerald ash borer discovered" rel="bookmark">Emerald ash borer discovered</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  
</ul>							</div>

              
	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
<script type='text/javascript'>
jQuery(window).load(function() { // These functions get called when everything has loaded
	if (!loggedin) {
    //console.log('========== BNI v10b not logged in ==========');
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  } else { 
    console.log('========== BNI v10b logged in ==========');
  }
});
</script>
</div>
 <div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.albertleatribune.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.albertleatribune.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.albertleatribune.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.albertleatribune.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.albertleatribune.com/category/lifestyles/" title="" rel="bookmark"><span>Arts &amp; Culture</span></a></li>
								<li><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea" title="" rel="bookmark"><span>Classifieds</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.albertleatribune.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://www.albertleatribune.com/subscriptions/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://www.albertleatribune.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://www.albertleatribune.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://www.albertleatribune.com/services/submit-a-news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://www.albertleatribune.com/services/submit-a-photo/" title="" rel="nofollow">Submit a photo</a></li>
																							</ol>
						</div>


						<div id="footCopyright" class="col">
														<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, Albert Lea Tribune</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/plugins.js?1592989693"></script>
        <script src="https://www.albertleatribune.com/wp-content/themes/2016-bni/media/js/main.js?1592989693"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.albertleatribune.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/www.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.albertleatribune.com/_static/??-eJx1jsEOAjEIRH/ILlGjsQfjv2zLKrWlpNDo51s30XjxQphh3gR4iCMOuUdUSAp2o3Cf6/O7TEk3MEKhsiEbSO5XYoWC1iqjOWl1oYxOKFhv+C4pIm5pKxD/8cOSmrPCOl3ST/D3myGxzBinQjzul3LeHvzOn/zR79MLEltE3A=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'173113710',post:'746026',tz:'-5',srv:'www.albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '746026' ]);
</script>
				</div><!-- END undertone -->
        				<script id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
            </body>
</html>