  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Congress passes bill to avert partial government shutdown - Albert Lea Tribune | Albert Lea Tribune</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/style.css?1632951712" as="style">

								<link rel="stylesheet" type="text/css" media="screen" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/css/normalize.css?1632951712" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/style.css?1632951712" />

        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1632951712"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/favicon-albertlea.png">

				
				<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.albertleatribune.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Congress passes bill to avert partial government shutdown - Albert Lea Tribune" />
	<meta property="og:description" content="WASHINGTON — With only hours to spare, Congress passed legislation that would avoid a partial federal shutdown and keep the government funded through Dec. 3, and sent the bill to President Joe Biden. The back-to-back votes by the Senate and then the House will help avert one crisis, but just delay another as the political [&hellip;]" />
	<meta property="og:url" content="https://www.albertleatribune.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/" />
	<meta property="og:site_name" content="Albert Lea Tribune" />
	<meta property="article:published_time" content="2021-09-30T20:32:10+00:00" />
	<meta property="og:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Associated Press">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertleatribune.com/#website","url":"https://albertleatribune.com/","name":"Albert Lea Tribune","description":"Local news, sports, weather, opinions, obituaries","potentialAction":[{"@type":"SearchAction","target":"https://albertleatribune.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/#webpage","url":"https://www.albertleatribune.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/","name":"Congress passes bill to avert partial government shutdown - Albert Lea Tribune","isPartOf":{"@id":"https://albertleatribune.com/#website"},"datePublished":"2021-09-30T20:32:10+00:00","dateModified":"2021-09-30T20:32:10+00:00","author":{"@id":"https://albertleatribune.com/#/schema/person/f5b1c86ce7f9bec25b080ae86fc41cdd"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.albertleatribune.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/"]}]},{"@type":"Person","@id":"https://albertleatribune.com/#/schema/person/f5b1c86ce7f9bec25b080ae86fc41cdd","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://albertleatribune.com/#personlogo","inLanguage":"en-US","url":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/10/associated.press_.jpg?w=83","caption":"Associated Press"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Congress passes bill to avert partial government shutdown Comments Feed" href="https://www.albertleatribune.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.albertleatribune.com/_static/??-eJyNUtFqwzAM/KHZTlLY29i3yI7SqJMdYzmU/H2VtIWUrt0wGCzdSXeS3TkbSoHnHsUFEdeTVOd5Cj+GyRcoi5O6MNpIySrgw+0ZJ3ERewJkjJjqwyMzLFgM4xHC8j+65vbvB1KYUl0xmecjpZVYy5SwmlymgRhNplDngjsHYq/S/Uzcvy7Uahs6I9RR5fpExja2s34bxz1MypLfTWxTAxn/gECvKeOhvHWloTwxi9tuo7CXUKGY1bZUGAbdlZrOs2cKW7enpLkmn6qpu6gKu6ZrV++3Zb9DAXsslRFMGHWuLxhxNnehJ6wZ9D+1jW03cbfAyvmOX+3n4dCsp7sAdkLxHw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.albertleatribune.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsZGRqbG5uVEWAK9bIh4='></script>
<link rel="https://api.w.org/" href="https://www.albertleatribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.albertleatribune.com/wp-json/wp/v2/posts/764623" /><link rel='shortlink' href='https://www.albertleatribune.com/?p=764623' />
<link rel="alternate" type="application/json+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2021%2F09%2Fcongress-passes-bill-to-avert-partial-government-shutdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2021%2F09%2Fcongress-passes-bill-to-avert-partial-government-shutdown%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
              jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.Auth(true);">Log In</a>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.clearID();">Log Out</a>');
						}
					});
				</script>


				<script defer="defer" type="text/javascript" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" />


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>

                  

  <script src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>


<!-- DFP Work -->

    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
	

<script>
  window.googletag = window.googletag || {cmd: []};

	

googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ALNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }

    			googletag.defineSlot('/1613683/ALNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ALNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ALNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ALNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

			googletag.defineSlot('/1613683/ALNI-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ALNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

	  }


                          googletag.pubads().setTargeting("catname", [ "news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2021/09/congress-passes-bill-to-avert-p");
    
      // TESTING 1.1
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    // TURNING OFF DISABLEINITIALLOAD WITH DEACTIVATING AUM
    //googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




	

<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
            ['div-gpt-ad-instory-third', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
            ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-three', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-largeleaderboard-four', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-one_by_one_wall', mt_in_view, mt_on_page, [['refresh', 'true']]],
        //['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]]
      ]);
  </script>
        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.albertleatribune.com/2021/09/congress-passes-bill-to-avert-partial-government-shutdown/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.albertleatribune.com" class="desktop">
          <img src="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-albertlea.png" alt="Albert Lea Tribune" />
        </a>
        <a href="https://www.albertleatribune.com" class="mobile">
          <img src="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-mobile-albertlea.png" alt="Albert Lea Tribune" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
                </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscribe/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-764588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-764588"><a href="https://www.albertleatribune.com/">Home</a></li>
<li id="menu-item-764589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764589"><a href="https://www.albertleatribune.com/category/news/">News</a></li>
<li id="menu-item-764592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764592"><a href="https://www.albertleatribune.com/category/sports/">Sports</a></li>
<li id="menu-item-764593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764593"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-764595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764595"><a href="https://www.albertleatribune.com/category/obituaries/">Obits</a></li>
<li id="menu-item-764596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-764596"><a href="https://www.albertleatribune.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-764597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764597"><a href="https://www.albertleatribune.com/services/about-us/">About Us</a></li>
	<li id="menu-item-764598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764598"><a href="https://www.albertleatribune.com/services/policies/">Policies</a></li>
	<li id="menu-item-764599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764599"><a href="https://www.albertleatribune.com/advertisewithus/">Advertise with Us</a></li>
	<li id="menu-item-764600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764600"><a href="https://www.albertleatribune.com/services/submit-a-news-tip/">News Tip</a></li>
	<li id="menu-item-764601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764601"><a href="https://www.albertleatribune.com/services/submit-a-photo/">Photo</a></li>
	<li id="menu-item-764602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-764602"><a href="https://www.albertleatribune.com/send-a-video-form/">Send a Video</a>
	<ul class="sub-menu">
		<li id="menu-item-764603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764603"><a href="https://www.albertleatribune.com/photo-order-form-new/">photo order form</a></li>
	</ul>
</li>
	<li id="menu-item-764604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764604"><a href="https://www.albertleatribune.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-764605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764605"><a href="https://www.albertleatribune.com/contests/">Contests</a></li>
<li id="menu-item-764606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764606"><a href="https://www.albertleatribune.com/category/albertleamagazine/">Albert Lea Magazine</a></li>
<li id="menu-item-764607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764607"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea">Classifieds</a></li>
<li id="menu-item-764608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764608"><a href="https://www.albertleatribune.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-764609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764609"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=ALT">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.albertleatribune.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" /> <input type="text" name="q" class="searchQuery" placeholder="Search Albert Lea Tribune..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-one'); });
  </script>
</div></div>
        </div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div></div>

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

        <h2 class="headline">Congress passes bill to avert partial government shutdown</h2>

        <p class="pubStamp">Published 3:32 pm Thursday, September 30, 2021</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.albertleatribune.com/author/associatedpress-2/" rel="bookmark">Associated Press</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>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</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&postHash=edbff6433ba041c25ea7031116a161df&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><div class="copy-block row mb-4">
<div class="col-12 columns">
<p>WASHINGTON — With only hours to spare, Congress passed legislation that would avoid a partial federal shutdown and keep the government funded through Dec. 3, and sent the bill to President Joe Biden.</p>
</div>
</div>
<div class="content-block">
<div class="ng-star-inserted">
<p>The back-to-back votes by the Senate and then the House will help avert one crisis, but just delay another as the political parties dig in on a dispute over how to raise the government&#8217;s borrowing cap before the United States risks a potentially catastrophic default.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div></div><p>The House approved the short-term funding measure by a 254-175 vote not long after Senate passage in a 65-35 vote. A large majority of Republicans in both chambers voted against it. The legislation was needed to keep the government running once the current budget year ended at midnight Thursday. Passage will buy lawmakers more time to craft the spending measures that will fund federal agencies and the programs they administer.</p>
<p>The work to keep the government open and running served as the backdrop during a chaotic day for Democrats as they struggled to get Biden’s top domestic priorities over the finish line, including a bipartisan $1 trillion infrastructure bill at risk of stalling in the House.</p>
<p>With their energy focused on Biden&#8217;s agenda, Democrats backed down from a showdown over the debt limit in the government funding bill, deciding to uncouple the borrowing ceiling at the insistence of Republicans. If that cap is not raised by Oct. 18, the U.S. probably will face a financial crisis and economic recession, Treasury Secretary Janet Yellen said.</p>
<p>Republicans say Democrats have the votes to raise the debt limit on their own, and Republican leader Mitch McConnell of Kentucky is insisting they do so.</p>
<p>The short-term spending legislation will also provide about $28.6 billion in disaster relief for those recovering from Hurricane Ida and other natural disasters, and help support Afghanistan evacuees from the 20-year war between the U.S. and the Taliban.</p>
<p>“This is a good outcome, one I’m happy we are getting done,” Senate Majority Leader Chuck Schumer, D-N.Y., said. “With so many things to take care of in Washington, the last thing the American people need is for the government to grind to a halt.”</p>
<p>Once the government is funded, albeit temporarily, Democrats will turn their full attention to the need to raise the limit on federal borrowing, which now stands at $28.4 trillion.</p>
<p>The U.S. has never defaulted on its debts in the modern era and historically, both parties have voted to raise the limit. Democrats joined the Republican Senate majority in doing so three times during Donald Trump’s presidency. This time Democrats wanted to take care of both priorities in one bill, but Senate Republicans blocked that effort Monday.</p>
<p>Raising or suspending the debt limit allows the federal government to pay obligations already incurred. It does not authorize new spending. McConnell has argued that Democrats should pass a debt limit extension with the same budgetary tools they are using to try to pass a $3.5 trillion effort to expand social safety net programs and tackle climate change. He reiterated that warning as the Senate opened on Thursday, even as Democrats have labeled that option a “nonstarter.&#8221;</p>
<p>“We’re able to fund the government today because the majority accepted reality. The same thing will need to happen on the debt limit next week,&#8221; McConnell said.</p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-instory-third'); });
  </script>
</div></div><p>House Democrats pushed through a stand-alone bill late Wednesday that would suspend the debt limit until December 2022. Schumer said he would bring the measure to the Senate floor, but the bill is almost certain to be blocked by a Republican filibuster.</p>
<p>The arguments made in both chambers about the debt ceiling have followed similar themes.</p>
<p>“You are more interested in punishing Democrats than preserving our credit and that is something I’m having a real tough time getting my head around,” House Rules Committee Chairman Jim McGovern, D-Mass., told Republicans. “The idea of not paying bills just because we don’t like (Biden’s) policies is the wrong way to go.”</p>
<p>Undaunted, Republicans argued that Democrats have chosen to ram through their political priorities on their own and thus are responsible for raising the debt limit on their own.</p>
<p>“So long as the Democratic majority continues to insist on spending money hand over fist, Republicans will refuse to help them lift the debt ceiling,&#8221; said Rep. Tom Cole, R-Okla.</p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div></div><p>The Treasury has taken steps to preserve cash, but once it runs out, it will be forced to rely on incoming revenue to pay its obligations. That would likely mean delays in payments to Social Security recipients, veterans and government workers, including military personnel. The Bipartisan Policy Center, a think tank, projects that the federal government would be unable to meet about 40% of payments due in the several weeks that follow.</p>
</div>
</div>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://www.albertleatribune.com/2021/09/mayo-to-give-day-of-gratitude-for-staff-the-day-after-thanksgiving/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/11/0613.hospital.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="mayo clinic albert lea" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2021/09/mayo-to-give-day-of-gratitude-for-staff-the-day-after-thanksgiving/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Mayo to give day of gratitude for staff the day after Thanksgiving">Mayo to give day of gratitude for staff the day after Thanksgiving</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.albertleatribune.com/2021/09/man-pleads-guilty-to-firing-13-times-during-floyd-protest/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/Police.lights.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2021/09/man-pleads-guilty-to-firing-13-times-during-floyd-protest/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Man pleads guilty to firing 13 times during Floyd protest">Man pleads guilty to firing 13 times during Floyd protest</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.albertleatribune.com/2021/09/godfathers-pizza-express-to-open-at-convenience-store-in-albert-lea-later-this-fall/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/1002.godfathers.1.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2021/09/godfathers-pizza-express-to-open-at-convenience-store-in-albert-lea-later-this-fall/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Godfather&#8217;s Pizza Express to open at convenience store in Albert Lea later this fall">Godfather&#8217;s Pizza Express to open at convenience store in Albert Lea later this fall</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.albertleatribune.com/2021/09/alton-bushman/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Alton Bushman">Alton Bushman</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.albertleatribune.com/2021/09/albert-lea-va-and-department-of-health-to-offer-radon-test-kits-at-drive-through-flu-clinic/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.albertleatribune.com/2021/09/albert-lea-va-and-department-of-health-to-offer-radon-test-kits-at-drive-through-flu-clinic/">
              <img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/02/0220-VA-2.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.albertleatribune.com/2021/09/albert-lea-va-and-department-of-health-to-offer-radon-test-kits-at-drive-through-flu-clinic/">Albert Lea VA and Department of Health to offer&hellip;</a> </h4>
          <a href="https://www.albertleatribune.com/2021/09/albert-lea-va-and-department-of-health-to-offer-radon-test-kits-at-drive-through-flu-clinic/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>
	</li>
	<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.albertleatribune.com/2021/09/construction-update-the-latest-on-area-road-projects/"  rel="bookmark"><img width="45" height="34" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg?w=45" class="rpwe-alignleft rpwe-thumb the-post-thumbnail wp-post-image" alt="Construction update: The latest on area road projects" loading="lazy" srcset="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg 4032w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg?resize=300,225 300w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg?resize=768,576 768w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg?resize=1024,768 1024w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg?resize=1536,1152 1536w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg?resize=2048,1536 2048w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg?resize=622,467 622w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/09/IMG_0552.jpg?resize=467,350 467w" sizes="(max-width: 45px) 100vw, 45px" /></a><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2021/09/construction-update-the-latest-on-area-road-projects/" title="Permalink to Construction update: The latest on area road projects" rel="bookmark">Construction update: The latest on area road projects</a></h3><time class="rpwe-time published" datetime="2021-09-25T06:47:05-05:00">September 25, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>
  	<div class="clearfix"></div>
    <div class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard-four'); });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-764610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-764610"><a href="https://www.albertleatribune.com/">Home</a></li>
<li id="menu-item-764611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764611"><a href="https://www.albertleatribune.com/category/news/">News</a></li>
<li id="menu-item-764612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764612"><a href="https://www.albertleatribune.com/category/sports/">Sports</a></li>
<li id="menu-item-764613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764613"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-764614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764614"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a></li>
<li id="menu-item-764615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764615"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea">Classifieds</a></li>
<li id="menu-item-764616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764616"><a href="https://smb.albertleatribune.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-764617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764617"><a href="https://www.albertleatribune.com/services/about-us/">About Us</a></li>
<li id="menu-item-764618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764618"><a href="https://www.albertleatribune.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-764619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764619"><a href="https://www.albertleatribune.com/services/policies/">Policies</a></li>
<li id="menu-item-764620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764620"><a href="https://www.albertleatribune.com/services/submit-a-news-tip/">News Tip</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2021, Albert Lea Tribune</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1632951712"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/plugins.js?1632951712"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/main.js?1632951712"></script>

        
				
<script type="text/javascript">tb_pathToImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript' src='https://www.albertleatribune.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1632951711j'></script>
<script src='https://www.albertleatribune.com/wp-includes/js/admin-bar.min.js?ver=5.8.1' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type='text/javascript' src='https://www.albertleatribune.com/_static/??/wp-content/plugins/wp-polls/polls-js.js,/wp-includes/js/wp-embed.min.js?m=1632951711j'></script>
<script src='https://stats.wp.com/e-202139.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'173113710',post:'764623',tz:'-5',srv:'www.albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '764623' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
        
            </body>
</html>