  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>First Big Freeze Medallion Hunt clue released - Albert Lea Tribune | Albert Lea Tribune</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/style.css?1644254186" as="style">

				        <link rel="preload" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css"></noscript>
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/css/normalize.css?1644254186" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/style.css?1644254186" />

        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1644254186"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/favicon-albertlea.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="First Big Freeze Medallion Hunt clue released - Albert Lea Tribune" />
	<meta property="og:description" content="The 2022 Big Freeze Medallion Hunt is underway.  The Albert Lea-Freeborn County Chamber of Commerce released the first clue Monday morning on its Facebook page.  “The 2022 medallion has been hidden. It’s on public property so no one’s forbidden. Last year it was found way too quickly. This year’s clues will be much more tricky.”  [&hellip;]" />
	<meta property="og:url" content="https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/" />
	<meta property="og:site_name" content="Albert Lea Tribune" />
	<meta property="article:published_time" content="2022-02-07T20:00:53+00:00" />
	<meta property="og:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/02/facebook-albertlea.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff Reports" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://albertleatribune.com/#website","url":"https://albertleatribune.com/","name":"Albert Lea Tribune","description":"Local news, sports, weather, opinions, obituaries","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://albertleatribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/#webpage","url":"https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/","name":"First Big Freeze Medallion Hunt clue released - Albert Lea Tribune","isPartOf":{"@id":"https://albertleatribune.com/#website"},"datePublished":"2022-02-07T20:00:53+00:00","dateModified":"2022-02-07T20:00:53+00:00","author":{"@id":"https://albertleatribune.com/#/schema/person/713b432388f8e44054d41832c849ecdb"},"breadcrumb":{"@id":"https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/"]}]},{"@type":"BreadcrumbList","@id":"https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.albertleatribune.com/"},{"@type":"ListItem","position":2,"name":"First Big Freeze Medallion Hunt clue released"}]},{"@type":"Person","@id":"https://albertleatribune.com/#/schema/person/713b432388f8e44054d41832c849ecdb","name":"Staff Reports","image":{"@type":"ImageObject","@id":"https://albertleatribune.com/#personlogo","inLanguage":"en-US","url":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","contentUrl":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","caption":"Staff Reports"},"url":"https://www.albertleatribune.com/author/admin-2/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; First Big Freeze Medallion Hunt clue released Comments Feed" href="https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.albertleatribune.com/_static/??-eJyNj80OwjAMg1+ILhraEBfEs3RtmALpj5pUU9+eVVy2G0fL/iwbtmwoOq4eBZwIeBKFhZP7GKal2NJAtDEOgeKwBy5wJN4CAT1ZZAwY9SQy24bFMK7Wtf/w3TvqE+RS1J7JXFeKHdSSIqrJJb2I0WRyWgseHsjwm75UYt+LnuEx3qbpOk/jff4C4mddzA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.albertleatribune.com/_static/??-eJyNUF1PwzAM/EM4aapu4gXxU5CbZK3B+VCdatq/xyvsYZQJXqLk7ny+nD1X8CW3mJutvE6UxSaXKNM5YpvjAmMmMJ3pzWi9iL3BpFNiVGgUfbJqQ9nzGqJssoAy/yHBoBSMuNxJfoZRqBZmsdsJKnsoFUqVI0jD0wmYRJl1ZPLbth0JX+TOTX+XNGHf9Q6Qx7g0jgh+Jg5W2oXjbiKtcIvwHltF/wGuMwebSlhZrWTGJQYM4bJdKU//tnjTxqwUT8jAZSpy9/i1uEdW1xK+gevMa3pxx2HoD4N7Pn4C4Wa84g==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script id='wp-jp-i18n-state-js-before'>
wp.jpI18nState = {"baseUrl":"https://www.albertleatribune.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-assets":"plugins/jetpack","jetpack-tracking":"plugins/jetpack","jetpack-heartbeat":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack"}};
</script>
<script type="text/javascript" src="https://www.albertleatribune.com/_static/??-eJyNy8EOgjAQBNAfsixVYrgQvsXYFba2u7htMfy9PXCVkEwyh3kD38UQP0NxmMDXfArqtlcTiRufLnCETKRJHxn/YUcpw4rsREFxQsaqRY0WzhRP3eq0SNheFMIhn0XeaRdjHOy9u9nOXvvW/wB8/1Ul" ></script><script src='https://www.albertleatribune.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<link rel="https://api.w.org/" href="https://www.albertleatribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.albertleatribune.com/wp-json/wp/v2/posts/771032" /><link rel='shortlink' href='https://www.albertleatribune.com/?p=771032' />
<link rel="alternate" type="application/json+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F02%2Ffirst-big-freeze-medallion-hunt-clue-released%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F02%2Ffirst-big-freeze-medallion-hunt-clue-released%2F&#038;format=xml" />
<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

											<script type="text/javascript">
					document.write(unescape("%3Cscript src='https://subscriptions.albertleatribune.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
				</script>
				<script type="text/javascript">

					
					_bwtp = new TheWall('https://subscriptions.albertleatribune.com/bwtw/', 'ALT', 'ALT', null, 'DEFAULT');

          var pw_total_val = '0';
          var pw_read_val = '0';

					_bwtp.init();
          loggedin = _bwtp.userStatus();
          _bwtp.status(function(f) { 
            pw_total_val = f.viewRate.AllowedViews;
            pw_read_val = f.viewRate.NumViews;
          });

					jQuery(window).load(function() { // These functions get called when everything has loaded
						if (!loggedin) {
              jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.Auth(true);">Log In</a>');
              if (( pw_total_val > 0 ) && ( pw_read_val <= pw_total_val ) && ( jQuery('body').attr("id") != "homePage")) {
                var paywall_info_content = '<div id="paywall_info_box" style="padding: 1em 0.5em; margin: 1em 0; font-weight: bold; border-top: 1px solid #aaa; border: 1px solid #aaa; text-align: center; color: #222;">' +
									'<p>Thank you for supporting local journalism and your community.<br />' +
									'We hope you enjoy ' + pw_total_val + ' free stories each month.<br />'+
									'We offer two options if you need more stories. You can get unlimited access for an entire month for just $6 a month; or a 24-hour period for just .99 cents.</p>'+
									'<p><strong><a href="https://subscriptions.albertleatribune.com/CircStore/daypass" style="color: #92191f;">One-Day Pass:</a></strong> Get unlimited access for 24-hours without annoying pop ups, for only .99 cents.</p>'  +
									'<p><strong><a href="https://subscriptions.albertleatribune.com/circstore" style="color: #92191f;">Digital Subscription:</a></strong> Enjoy unlimited digital access (includes the complete electronic edition) for only $6 per month.</p>'+
                  '<p style="font-weight: bold;">You have read ' + pw_read_val + ' of ' + pw_total_val + ' articles.</p>' +
                  '<p style="margin-bottom: 0; font-weight: bold;"><a href="#" onclick="_bwtp.Auth(true);" style="color: #92191f;">Log In or Subscribe</a></p>' + 
                  '</div>';
                jQuery(paywall_info_content).appendTo('div#article div.byline').fadeIn();
              }

						} else {
							jQuery("#right_items_extra").prepend('<a href="#" onclick="_bwtp.clearID();">Log Out</a>');
						}
					});
				</script>


				<script defer="defer" type="text/javascript" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
        <link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css"></noscript>


        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/albertleatribune.com/htlbid.css" />
    <script src="https://htlbid.com/v3/albertleatribune.com/htlbid.js"></script>
     
<script>
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });

  // GPT ad slots
  var interstitialSlot;


googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ALNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());

        if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ALNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ALNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ALNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ALNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
      			googletag.defineSlot('/1613683/ALNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/ALNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
       

      // Define a web interstitial ad slot.
      interstitialSlot = googletag.defineOutOfPageSlot(
          '/1613683/ALNI-interstitial',
          googletag.enums.OutOfPageFormat.INTERSTITIAL);

      // Slot returns null if the page or device does not support interstitials.
      if (interstitialSlot) {
        interstitialSlot.addService(googletag.pubads());
      }
	  }


                          googletag.pubads().setTargeting("catname", [ "news",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/02/first-big-freeze-medallion-hunt");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.albertleatribune.com" class="desktop">
          <img src="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-albertlea.png" alt="Albert Lea Tribune" />
        </a>
        <a href="https://www.albertleatribune.com" class="mobile">
          <img src="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-mobile-albertlea.png" alt="Albert Lea Tribune" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-771032" class="share-facebook sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-771032" class="share-twitter sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/02/first-big-freeze-medallion-hunt-clue-released/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-764588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-764588"><a href="https://www.albertleatribune.com/">Home</a></li>
<li id="menu-item-764589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-764589"><a href="https://www.albertleatribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-765470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765470"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-765862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765862"><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-features/">Arts &amp; Culture features</a></li>
		<li id="menu-item-765861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765861"><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-columns/">Arts &amp; Culture columns</a></li>
		<li id="menu-item-765471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765471"><a href="https://www.albertleatribune.com/category/lifestyles/birth-announcements/">Birth Announcements</a></li>
		<li id="menu-item-765472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765472"><a href="https://www.albertleatribune.com/category/lifestyles/campus-notes/">Campus Notes</a></li>
		<li id="menu-item-765473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765473"><a href="https://www.albertleatribune.com/category/lifestyles/engagements/">Engagements</a></li>
		<li id="menu-item-765475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765475"><a href="https://www.albertleatribune.com/category/lifestyles/weddings/">Weddings</a></li>
		<li id="menu-item-765474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765474"><a href="https://www.albertleatribune.com/category/lifestyles/faith/">Faith</a></li>
		<li id="menu-item-765863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765863"><a href="https://www.albertleatribune.com/category/lifestyles/organizations/">Organizations</a></li>
	</ul>
</li>
	<li id="menu-item-765864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765864"><a href="https://www.albertleatribune.com/category/news/courts-and-crime/">Cops, Courts &amp; Fires</a></li>
	<li id="menu-item-765865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765865"><a href="https://www.albertleatribune.com/category/news/education-news/">Education</a></li>
	<li id="menu-item-765866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765866"><a href="https://www.albertleatribune.com/category/news/elections/">Elections &amp; Campaigns</a></li>
	<li id="menu-item-765867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765867"><a href="https://www.albertleatribune.com/category/health-updates/">Health Updates</a></li>
	<li id="menu-item-765868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765868"><a href="https://www.albertleatribune.com/category/progress-2021/">Progress 2021</a></li>
	<li id="menu-item-765869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765869"><a href="https://www.albertleatribune.com/category/news/state/">State &amp; Regional</a></li>
	<li id="menu-item-765476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765476"><a href="https://www.albertleatribune.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-764592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764592"><a href="https://www.albertleatribune.com/category/sports/">Sports</a></li>
<li id="menu-item-764593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764593"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-765870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765870"><a href="https://www.albertleatribune.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-765871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765871"><a href="https://www.albertleatribune.com/category/albertleamagazine/columns-albertleamagazine/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-765884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765884"><a href="https://www.albertleatribune.com/category/opinion/columns/exit-22/">Al Batt</a></li>
		<li id="menu-item-765883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765883"><a href="https://www.albertleatribune.com/category/opinion/columns/nose-for-news/">Sarah Stultz</a></li>
		<li id="menu-item-765882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765882"><a href="https://www.albertleatribune.com/category/opinion/columns/every-little-thing/">April Jeppson</a></li>
		<li id="menu-item-765872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765872"><a href="https://www.albertleatribune.com/category/opinion/columns/guest-columns/">Guest Columns</a></li>
	</ul>
</li>
	<li id="menu-item-765873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765873"><a href="https://www.albertleatribune.com/category/opinion/letterstoeditor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-764595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764595"><a href="https://www.albertleatribune.com/category/obituaries/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-765874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765874"><a href="https://www.albertleatribune.com/obituary-information-and-guidelines/">Obituary Information And Guidelines</a></li>
</ul>
</li>
<li id="menu-item-764596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-764596"><a href="https://www.albertleatribune.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-764597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764597"><a href="https://www.albertleatribune.com/services/about-us/">About Us</a></li>
	<li id="menu-item-764598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764598"><a href="https://www.albertleatribune.com/services/policies/">Policies</a></li>
	<li id="menu-item-764599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764599"><a href="https://www.albertleatribune.com/advertisewithus/">Advertise with Us</a></li>
	<li id="menu-item-764600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764600"><a href="https://www.albertleatribune.com/services/submit-a-news-tip/">News Tip</a></li>
	<li id="menu-item-764601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764601"><a href="https://www.albertleatribune.com/services/submit-a-photo/">Photo</a></li>
	<li id="menu-item-764602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764602"><a href="https://www.albertleatribune.com/send-a-video-form/">Send a Video</a></li>
	<li id="menu-item-764603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764603"><a href="https://www.albertleatribune.com/photo-order-form-new/">photo order form</a></li>
	<li id="menu-item-764604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764604"><a href="https://www.albertleatribune.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-764605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764605"><a href="https://www.albertleatribune.com/contests/">Contests</a></li>
<li id="menu-item-764606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764606"><a href="https://www.albertleatribune.com/category/albertleamagazine/">Albert Lea Magazine</a></li>
<li id="menu-item-764607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764607"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea">Classifieds</a></li>
<li id="menu-item-764608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764608"><a href="https://www.albertleatribune.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-764609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764609"><a href="https://subscriptions.albertleatribune.com/CircStore/Account/Login?vendor=DirXion&#038;prodId=ALT">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.albertleatribune.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Albert Lea Tribune..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">

  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">First Big Freeze Medallion Hunt clue released</h2>

        <p class="pubStamp">Published 2:00 pm Monday, February 7, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.albertleatribune.com/author/admin-2/" rel="bookmark">Staff Reports</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude>var TRINITY_TTS_WP_CONFIG = {"cleanText":"First Big Freeze Medallion Hunt clue released. The 2022 Big Freeze Medallion Hunt is underway.\u00a0\r\nThe Albert Lea-Freeborn County Chamber of Commerce released the first clue Monday morning on its Facebook page.\u00a0\r\n\u201cThe 2022 medallion has been hidden.\r\nIt\u2019s on public property so no one\u2019s forbidden.\r\nLast year it was found way too quickly.\r\nThis year\u2019s clues will be much more tricky.\u201d\u00a0\r\nClues will be released daily this week as part of the annual Big Freeze winter festival.\u00a0","pluginVersion":"4.0.6"};</script><div class="trinityAudioPlaceholder"></div>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The 2022 Big Freeze Medallion Hunt is underway.<span class="Apple-converted-space"> </span></p>
<p>The Albert Lea-Freeborn County Chamber of Commerce released the first clue Monday morning on its Facebook page.<span class="Apple-converted-space"> </span></p>
<p>“The 2022 medallion has been hidden.</p>
<div class="ad count8"><div id='div-gpt-ad-bigblock-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><p>It’s on public property so no one’s forbidden.</p>
<p>Last year it was found way too quickly.</p>
<p>This year’s clues will be much more tricky.”<span class="Apple-converted-space"> </span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p>Clues will be released daily this week as part of the annual Big Freeze winter festival.<span class="Apple-converted-space"> </span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="text/javascript">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.albertleatribune.com/2022/02/trial-of-3-officers-in-floyd-killing-to-resume-after-covid-pause/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/01/cops.floyd_.death_.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2022/02/trial-of-3-officers-in-floyd-killing-to-resume-after-covid-pause/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Trial of 3 officers in Floyd killing to resume after COVID pause">Trial of 3 officers in Floyd killing to resume after COVID pause</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.albertleatribune.com/2022/02/man-arrested-for-strangulation-and-other-reports-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/Police.lights.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2022/02/man-arrested-for-strangulation-and-other-reports-2/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Man arrested for strangulation and other reports">Man arrested for strangulation and other reports</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.albertleatribune.com/2022/02/top-biden-aide-says-ukraine-invasion-could-come-any-day/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Top Biden aide says Ukraine invasion could come &#8216;any day&#8217;">Top Biden aide says Ukraine invasion could come &#8216;any day&#8217;</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.albertleatribune.com/2022/02/ruling-could-decide-whether-towns-must-maintain-roads/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/07/court.gavel_.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2022/02/ruling-could-decide-whether-towns-must-maintain-roads/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Ruling could decide whether towns must maintain roads">Ruling could decide whether towns must maintain roads</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
              <ul class="sidebar">
                              </ul>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.albertleatribune.com/2022/02/trial-of-3-officers-in-floyd-killing-to-resume-after-covid-pause/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.albertleatribune.com/2022/02/trial-of-3-officers-in-floyd-killing-to-resume-after-covid-pause/">
              <img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/01/cops.floyd_.death_.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.albertleatribune.com/2022/02/trial-of-3-officers-in-floyd-killing-to-resume-after-covid-pause/">Trial of 3 officers in Floyd killing to resume&hellip;</a> </h4>
          <a href="https://www.albertleatribune.com/2022/02/trial-of-3-officers-in-floyd-killing-to-resume-after-covid-pause/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  </div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            <div id="comments">
                  
            </div><!-- END comments -->
                        
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.albertleatribune.com/2021/11/bridge-avenue-reopens-to-motorists/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2021/11/Bridge.Ave_-45x45.jpg" alt="Bridge Avenue reopens to motorists" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2021/11/bridge-avenue-reopens-to-motorists/" title="Permalink to Bridge Avenue reopens to motorists" rel="bookmark">Bridge Avenue reopens to motorists</a></h3><time class="rpwe-time published" datetime="2021-11-19T15:09:59-06:00">November 19, 2021</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-12'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script>
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-764610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-764610"><a href="https://www.albertleatribune.com/">Home</a></li>
<li id="menu-item-764611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764611"><a href="https://www.albertleatribune.com/category/news/">News</a></li>
<li id="menu-item-764612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764612"><a href="https://www.albertleatribune.com/category/sports/">Sports</a></li>
<li id="menu-item-764613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764613"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-764614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764614"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a></li>
<li id="menu-item-764615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764615"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea">Classifieds</a></li>
<li id="menu-item-764616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764616"><a href="https://smb.albertleatribune.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-764617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764617"><a href="https://www.albertleatribune.com/services/about-us/">About Us</a></li>
<li id="menu-item-764618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764618"><a href="https://www.albertleatribune.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-764619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764619"><a href="https://www.albertleatribune.com/services/policies/">Policies</a></li>
<li id="menu-item-764620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764620"><a href="https://www.albertleatribune.com/services/submit-a-news-tip/">News Tip</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Albert Lea Tribune</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1644254186"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js"></script>
				<script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/plugins.js?1644254186"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/main.js?1644254186"></script>

        
						<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		
<script type="text/javascript">tb_pathToImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.albertleatribune.com\/2022\/02\/first-big-freeze-medallion-hunt-clue-released\/":771032};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/02/first-big-freeze-medallion-hunt-clue-released/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Ldu-MAZAAAAAGMjLGPhqVlYAfyXcwQ5HFJJdzAq"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en_US"></div>
			
			<img style="float: right; display: none" class="loading" src="https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-10.5/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript" src="https://www.albertleatribune.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1644254185j" ></script><script src='https://www.albertleatribune.com/wp-includes/js/admin-bar.min.js?ver=5.9' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="text/javascript" src="https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-js.js?m=1644254185g" ></script><script id='jetpack-instant-search-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "jetpack", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='jetpack-instant-search-js-before'>
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A15%2C%22siteId%22%3A173113710%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22staff-member%22%3A%7B%22singular_name%22%3A%22Staff%20Member%22%2C%22name%22%3A%22Staff%20Members%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-10.5%5C%2F_inc%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%220f703c7ac4%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src='https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-10.5/_inc/build/instant-search/jp-search-main.js?minify=false&#038;ver=d06c48532583ce5d0adee59db35f7ddf' id='jetpack-instant-search-js'></script>
<script src='//stats.wp.com/w.js?ver=202206' id='jp-tracks-js'></script>
<script nitro-exclude src='https://trinitymedia.ai/player/trinity.php?viewkey=90062493dbbaa336e8a11ca588796390&#038;postHash=82602002c32be3ffeefdf192a35b9ed5&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F02%2Ffirst-big-freeze-medallion-hunt-clue-released%2F&#038;ver=5.9' id='trinity-player-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-10.5/_inc/build/sharedaddy/sharing.min.js?ver=10.5.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202206.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'173113710',post:'771032',tz:'-6',srv:'www.albertleatribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '771032' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async></script>
        
                <script>
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    </body>
</html>