  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Gallery: For King and Country wraps up Grandstand entertainment - Albert Lea Tribune | Albert Lea Tribune</title><link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-albertlea.png" as="image" /><link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-mobile-albertlea.png" as="image" /><link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King1.jpg?w=501" as="image" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.albertleatribune.com/wp-content/themes/2021-bni/style.css?1659711492" as="style">

				        <link href="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.css" rel="stylesheet">
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/css/normalize.css?1659711492" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/style.css?1659711492" />

        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1659711492" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/favicon-albertlea.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Gallery: For King and Country wraps up Grandstand entertainment - Albert Lea Tribune" />
	<meta property="og:description" content="Photos by Bryce Gaudian Christian pop duo For King and Country was the final Grandstand music entertainer at the Freeborn County Fair on Saturday night. The demolition derby is slated for Sunday." />
	<meta property="og:url" content="https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/" />
	<meta property="og:site_name" content="Albert Lea Tribune" />
	<meta property="article:published_time" content="2022-08-07T11:52:44+00:00" />
	<meta property="og:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King3.jpg" />
	<meta property="og:image:width" content="4336" />
	<meta property="og:image:height" content="3011" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Submitted" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.albertleatribune.com/#website","url":"https://www.albertleatribune.com/","name":"Albert Lea Tribune","description":"Local news, sports, weather, opinions, obituaries","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.albertleatribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/#primaryimage","url":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King3.jpg","contentUrl":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King3.jpg","width":4336,"height":3011,"caption":"Bryce Gaudian/for the Tribune"},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/#webpage","url":"https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/","name":"Gallery: For King and Country wraps up Grandstand entertainment - Albert Lea Tribune","isPartOf":{"@id":"https://www.albertleatribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/#primaryimage"},"datePublished":"2022-08-07T11:52:44+00:00","dateModified":"2022-08-07T11:52:44+00:00","author":{"@id":"https://www.albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6"},"breadcrumb":{"@id":"https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/"]}]},{"@type":"BreadcrumbList","@id":"https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.albertleatribune.com/"},{"@type":"ListItem","position":2,"name":"Gallery: For King and Country wraps up Grandstand entertainment"}]},{"@type":"Person","@id":"https://www.albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6","name":"Submitted","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.albertleatribune.com/#/schema/person/image/","url":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","contentUrl":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","caption":"Submitted"},"url":"https://www.albertleatribune.com/author/submitted-2/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; Gallery: For King and Country wraps up Grandstand entertainment Comments Feed" href="https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.albertleatribune.com/_static/??-eJx9jEsOwjAMBS9EEkXioy4QZ0kdUxmcj2JHVW4P2dENy9G8eW6vhjJwjyjuJS5hpICMCbMeoHIY2AzjFmDYRNmCyMn9y7/ulw8RlKxzU7lvlGeorWRUU1t5EqOpBNobukiibuUCb7Gig9GunTjOo0e6++tluXl/XvwHRQJLCg==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.albertleatribune.com/_static/??-eJyNUNtOwzAM/SHckGoD7QHxKchNvNbgXFQnmvb3Szv2sJVJvFjxucU65pSBo5PqSY1TNR51YpeidoFj15AX8yhB3ygYcL6TNE+hWEyWOnLUBcpJRM06ocmeSpVDFgIteDyCsDamDsJu/W1DwpXcpJWJQruwf+0toAw0FyEEN7F4o+UstHGECrcTvqlkdD9gbdebkHyVFqUTzuTR+/P65Dj+O+KrNWY0OUYBSWPSu+XP4p5FLSX8AovnM3zYt/3h3drdob8AWcKjMQ==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.albertleatribune.com/_static/??-eJyNy0sOgzAMBNALEawi8dlUPQtqXHCa2NRJqLg9WbAFIVkzi3mG/2KI3z5bjODK/TLqdlQdiGsXK7hCJtCkY8IzbCkmWJGtKChOyFi0qNHMicKttzIt4rcPeX/JZ5FvPMQrPB9dOwxNX8LtfY9VQQ==" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.albertleatribune.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="wp-i18n-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src="https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-11.2/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59" id="wp-jp-i18n-loader-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="wp-jp-i18n-loader-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.jpI18nLoader.state = {"baseUrl":"https://www.albertleatribune.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-connection-ui":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-videopress":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-connection-ui":"jetpack_vendor/automattic/jetpack-connection-ui/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-videopress":"jetpack_vendor/automattic/jetpack-videopress/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/"}};
</script>
<script src="https://www.albertleatribune.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?ver=6.0.1" id="the_content-hook-script-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="the_content-hook-script-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
console.debug('TRINITY_WP', 'Skip player from rendering', 'is single: 1, is main loop: , is main query: 1', 'TS: 2022-08-07 13:36:29');
</script>
<link rel="https://api.w.org/" href="https://www.albertleatribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.albertleatribune.com/wp-json/wp/v2/posts/779307" /><link rel='shortlink' href='https://www.albertleatribune.com/?p=779307' />
<link rel="alternate" type="application/json+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F08%2Fgallery-for-king-and-country-wraps-up-grandstand-entertainment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F08%2Fgallery-for-king-and-country-wraps-up-grandstand-entertainment%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://www.albertleatribune.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.albertleatribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '96759232-ccda-453c-a61e-44e3159a8625';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.albertleatribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f7bf174-83d3-440c-93ed-a44b9d28ad31";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">

          console.log('%c TESTING ADMIRAL V 4.4', 'background: #222; color: #08aff8; font-weight: bold;');

          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

					
          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (1000*60*60*24*365*3));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE SET', 'background: #eee; color: red; font-weight: bold;');
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  loggedin = false;
                  //console.log('%c TESTING ADMIRAL - LOGGED IN COOKIE UNSET', 'background: #eee; color: blue; font-weight: bold;');
                  window.sessionStorage.setItem('cfS', '0');
              });
          }

          function addStatus() {
            if (!loggedin) {
              const login_link = document.getElementById('login_link');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);" class="paywall_login">Log In</li>'
              login_link.replaceWith(p_content);
            } else {
              const subscribe_button = document.getElementById('subscribe_button');
              const p_content = document.createElement('span');
              p_content.innerHTML = '<a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);" class="subscribe">My Account</a>'
              subscribe_button.replaceWith(p_content);
            }
            //console.log('%c TESTING ADMIRAL - CHECK ON LOGGED IN HAS RUN', 'background: #eee; color: green; font-weight: bold;');
          }

          function checkStatus() {
            window.admiral('after','measure.detected',function(user) {
              if (user.subscribed) {
                  loggedin = true;
                  addStatus();
                  //console.log('%c TESTING ADMIRAL - IS LOGGED IN', 'background: #eee; color: red; font-weight: bold;');
                  return;
              }
              loggedin = false;
              addStatus();
              //console.log('%c TESTING ADMIRAL - IS NOT LOGGED IN', 'background: #eee; color: blue; font-weight: bold;');
            });
          }


          addEventListener('DOMContentLoaded', (event) => {
            readCookie('bni_admiral_loggedin');
            if (!loggedin) {
              document.body.classList.add('not_loggedin_admiral');
            } else {
              document.body.classList.add('loggedin_admiral');
            }
          });


          window.onload = setCookie();

          window.onload = setTimeout(function() {
            addStatus();
          }, 3000);

          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          });

				</script>


				<script defer="defer" type="pmdelayedscript" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">


        <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


                    <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/albertleatribune.com/htlbid.css" />
    <script src="https://htlbid.com/v3/albertleatribune.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
      });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ALNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/ALNI-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ALNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ALNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ALNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ALNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ALNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

  } else {
      googletag.defineOutOfPageSlot('/1613683/ALNI-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
  }


                          googletag.pubads().setTargeting("catname", [ "news", "news-main",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/08/gallery-for-king-and-country-wr");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="pmdelayedscript" src="//s.ntv.io/serve/load.js" async data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.albertleatribune.com" class="desktop">
          <img data-perfmatters-preload src="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-albertlea.png" alt="Albert Lea Tribune" />
        </a>
        <a href="https://www.albertleatribune.com" class="mobile">
          <img data-perfmatters-preload src="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-mobile-albertlea.png" alt="Albert Lea Tribune" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-779307" class="share-facebook sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-779307" class="share-twitter sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20Gallery%3A%20For%20King%20and%20Country%20wraps%20up%20Grandstand%20entertainment&body=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F08%2Fgallery-for-king-and-country-wraps-up-grandstand-entertainment%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="65277cc922" data-email-share-track-url="https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/08/gallery-for-king-and-country-wraps-up-grandstand-entertainment/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-764588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-764588"><a href="https://www.albertleatribune.com/">Home</a></li>
<li id="menu-item-764589" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-764589"><a href="https://www.albertleatribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-765470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765470"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-765862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765862"><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-features/">Arts &amp; Culture features</a></li>
		<li id="menu-item-765861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765861"><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-columns/">Arts &amp; Culture columns</a></li>
		<li id="menu-item-765471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765471"><a href="https://www.albertleatribune.com/category/lifestyles/birth-announcements/">Birth Announcements</a></li>
		<li id="menu-item-765472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765472"><a href="https://www.albertleatribune.com/category/lifestyles/campus-notes/">Campus Notes</a></li>
		<li id="menu-item-765473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765473"><a href="https://www.albertleatribune.com/category/lifestyles/engagements/">Engagements</a></li>
		<li id="menu-item-765475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765475"><a href="https://www.albertleatribune.com/category/lifestyles/weddings/">Weddings</a></li>
		<li id="menu-item-765474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765474"><a href="https://www.albertleatribune.com/category/lifestyles/faith/">Faith</a></li>
		<li id="menu-item-765863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765863"><a href="https://www.albertleatribune.com/category/lifestyles/organizations/">Organizations</a></li>
	</ul>
</li>
	<li id="menu-item-765864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765864"><a href="https://www.albertleatribune.com/category/news/courts-and-crime/">Cops, Courts &amp; Fires</a></li>
	<li id="menu-item-765865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765865"><a href="https://www.albertleatribune.com/category/news/education-news/">Education</a></li>
	<li id="menu-item-765866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765866"><a href="https://www.albertleatribune.com/category/news/elections/">Elections &amp; Campaigns</a></li>
	<li id="menu-item-765867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765867"><a href="https://www.albertleatribune.com/category/health-updates/">Health Updates</a></li>
	<li id="menu-item-772376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772376"><a href="https://www.albertleatribune.com/category/progress-2022/">Progress 2022</a></li>
	<li id="menu-item-765869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765869"><a href="https://www.albertleatribune.com/category/news/state/">State &amp; Regional</a></li>
	<li id="menu-item-765476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765476"><a href="https://www.albertleatribune.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-764592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764592"><a href="https://www.albertleatribune.com/category/sports/">Sports</a></li>
<li id="menu-item-764593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764593"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-765870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765870"><a href="https://www.albertleatribune.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-765871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765871"><a href="https://www.albertleatribune.com/category/albertleamagazine/columns-albertleamagazine/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-765884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765884"><a href="https://www.albertleatribune.com/category/opinion/columns/exit-22/">Al Batt</a></li>
		<li id="menu-item-765883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765883"><a href="https://www.albertleatribune.com/category/opinion/columns/nose-for-news/">Sarah Stultz</a></li>
		<li id="menu-item-765882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765882"><a href="https://www.albertleatribune.com/category/opinion/columns/every-little-thing/">April Jeppson</a></li>
		<li id="menu-item-765872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765872"><a href="https://www.albertleatribune.com/category/opinion/columns/guest-columns/">Guest Columns</a></li>
	</ul>
</li>
	<li id="menu-item-765873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765873"><a href="https://www.albertleatribune.com/category/opinion/letterstoeditor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-764595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764595"><a href="https://www.albertleatribune.com/category/obituaries/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-765874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765874"><a href="https://www.albertleatribune.com/obituary-information-and-guidelines/">Obituary Information And Guidelines</a></li>
</ul>
</li>
<li id="menu-item-764596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-764596"><a href="https://www.albertleatribune.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-764597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764597"><a href="https://www.albertleatribune.com/services/about-us/">About Us</a></li>
	<li id="menu-item-764598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764598"><a href="https://www.albertleatribune.com/services/policies/">Policies</a></li>
	<li id="menu-item-764599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764599"><a href="https://www.albertleatribune.com/advertisewithus/">Advertise with Us</a></li>
	<li id="menu-item-764600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764600"><a href="https://www.albertleatribune.com/services/submit-a-news-tip/">News Tip</a></li>
	<li id="menu-item-764601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764601"><a href="https://www.albertleatribune.com/services/submit-a-photo/">Photo</a></li>
	<li id="menu-item-764602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764602"><a href="https://www.albertleatribune.com/send-a-video-form/">Send a Video</a></li>
	<li id="menu-item-764603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764603"><a href="https://www.albertleatribune.com/photo-order-form-new/">photo order form</a></li>
	<li id="menu-item-764604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764604"><a href="https://www.albertleatribune.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-764605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764605"><a href="https://www.albertleatribune.com/contests/">Contests</a></li>
<li id="menu-item-764606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764606"><a href="https://www.albertleatribune.com/category/albertleamagazine/">Albert Lea Magazine</a></li>
<li id="menu-item-764607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764607"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea">Classifieds</a></li>
<li id="menu-item-764608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764608"><a href="https://www.albertleatribune.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-764609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764609"><a href="https://digital.albertleatribune.com">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.albertleatribune.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Albert Lea Tribune..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
         
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">

<!-- READY FOR OPT VIDEO -->

        <h2 class="headline">Gallery: For King and Country wraps up Grandstand entertainment</h2>

        <p class="pubStamp">Published 6:52 am Sunday, August 7, 2022</p>

        <div class="byline">
          
          <p class="author">
	            <strong>By <a href="https://www.albertleatribune.com/author/submitted-2/" rel="bookmark">Submitted</a></strong>

                      </p>
                    <div class="clearfix"></div>
        </div><!-- END BYLINE -->

        

        <div class="story_grid">
          <div class="story_detail">

            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <ul class='featured_gallery'>                                <li><img data-perfmatters-preload src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King1.jpg?w=501" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King3.jpg?w=504" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King2.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                  
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/KIng7.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King9.jpg?w=517" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King8.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King12.jpg?w=494" title="Bryce Gaudian/for the Tribune" /></li>
                                  
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King10.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King11.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King13.jpg?w=468" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King14.jpg?w=462" title="Bryce Gaudian/for the Tribune" /></li>
                                  
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King18.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King16.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King17.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King19.jpg?w=444" title="Bryce Gaudian/for the Tribune" /></li>
                                  
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King21.jpg?w=510" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King20.jpg?w=483" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King22.jpg?w=527" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King23.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                  
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King24.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King25.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                                                <li><img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/King26.jpg?w=525" title="Bryce Gaudian/for the Tribune" /></li>
                </ul>

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-08-07 13:36:29" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"Gallery: For King and Country wraps up Grandstand entertainment. Photos by Bryce Gaudian\r\n\r\nChristian pop duo For King and Country was the final Grandstand music entertainer at the Freeborn County Fair on Saturday night.\r\n\r\nThe demolition derby is slated for Sunday.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-08-07 13:36:29'></div>
                </td>
            </tr>
        </table><p><strong>Photos by Bryce Gaudian</strong></p>
<p>Christian pop duo For King and Country was the final Grandstand music entertainer at the Freeborn County Fair on Saturday night.</p>
<p>The demolition derby is slated for Sunday.</p>
<div class="ad count4"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"></div><div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div>            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

            
<div class="more_to_explore">
  <h4>More News</h4>
  
        <div class="story">
                    <a href="https://www.albertleatribune.com/2022/08/gallery-youth-participate-in-4-h-livestock-auction/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/Sale3.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2022/08/gallery-youth-participate-in-4-h-livestock-auction/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Gallery: Youth participate in 4-H livestock auction">Gallery: Youth participate in 4-H livestock auction</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.albertleatribune.com/2022/08/albert-lea-business-damaged-by-morning-fire/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/0810.nasby_.fire_.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2022/08/albert-lea-business-damaged-by-morning-fire/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Albert Lea business damaged by morning fire">Albert Lea business damaged by morning fire</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.albertleatribune.com/2022/08/fair-food-reviews-food-that-keeps-you-coming-back-for-more/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/0806.fair_.food_.burger.fries_.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2022/08/fair-food-reviews-food-that-keeps-you-coming-back-for-more/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Fair food reviews: Food that keeps you coming back for more">Fair food reviews: Food that keeps you coming back for more</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.albertleatribune.com/2022/08/gallery-rock-band-38-special-takes-to-the-fair-stage/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/S2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2022/08/gallery-rock-band-38-special-takes-to-the-fair-stage/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Gallery: Rock band 38 Special takes to the fair stage">Gallery: Rock band 38 Special takes to the fair stage</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>

              <div id="prev_next_article_group" class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://www.albertleatribune.com/2022/08/albert-lea-business-damaged-by-morning-fire/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://www.albertleatribune.com/2022/08/albert-lea-business-damaged-by-morning-fire/">
              <img src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/0810.nasby_.fire_.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://www.albertleatribune.com/2022/08/albert-lea-business-damaged-by-morning-fire/">Albert Lea business damaged by morning fire</a> </h4>
          <a href="https://www.albertleatribune.com/2022/08/albert-lea-business-damaged-by-morning-fire/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.albertleatribune.com/2022/08/east-main-street-paving-underway-hammer-road-is-open-again/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2022/08/East-Main-resurfacing-45x45.jpg" alt="East Main Street paving underway, Hammer Road is open again" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2022/08/east-main-street-paving-underway-hammer-road-is-open-again/" title="Permalink to East Main Street paving underway, Hammer Road is open again" rel="bookmark">East Main Street paving underway, Hammer Road is open again</a></h3><time class="rpwe-time published" datetime="2022-08-05T16:29:18-05:00">August 5, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-764610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-764610"><a href="https://www.albertleatribune.com/">Home</a></li>
<li id="menu-item-764611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764611"><a href="https://www.albertleatribune.com/category/news/">News</a></li>
<li id="menu-item-764612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764612"><a href="https://www.albertleatribune.com/category/sports/">Sports</a></li>
<li id="menu-item-764613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764613"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-764614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764614"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a></li>
<li id="menu-item-764615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764615"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea">Classifieds</a></li>
<li id="menu-item-764616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764616"><a href="https://smb.albertleatribune.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-764617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764617"><a href="https://www.albertleatribune.com/services/about-us/">About Us</a></li>
<li id="menu-item-764619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764619"><a href="https://www.albertleatribune.com/services/policies/">Policies</a></li>
<li id="menu-item-764620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764620"><a href="https://www.albertleatribune.com/services/submit-a-news-tip/">News Tip</a></li>
<li id="menu-item-776453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776453"><a href="https://www.albertleatribune.com/subscriptions/">Subscriptions</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Albert Lea Tribune</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://cdn.jsdelivr.net/bxslider/4.2.12/jquery.bxslider.min.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1659711492" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/plugins.js?1659711492" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/main.js?1659711492" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
						<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.albertleatribune.com\/2022\/08\/gallery-for-king-and-country-wraps-up-grandstand-entertainment\/":779307};
	</script>
				<script type="pmdelayedscript" src="https://www.albertleatribune.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1659711491j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.albertleatribune.com/wp-includes/js/admin-bar.min.js?ver=6.0.1" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-js.js?m=1659711492g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="jetpack-instant-search-js-before" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22immediate%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A15%2C%22siteId%22%3A173113710%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22staff-member%22%3A%7B%22singular_name%22%3A%22Staff%20Member%22%2C%22name%22%3A%22Staff%20Members%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-11.2%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22b44a04c8aa%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src="https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-11.2/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=bca06db32e1793dab97c" id="jetpack-instant-search-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="//stats.wp.com/w.js?ver=202231" id="jp-tracks-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-08-07 13:36:29" src="https://trinitymedia.ai/player/trinity/90062493dbbaa336e8a11ca588796390/?postHash=28a0dde3d6b40777b29d5b891bb817ba&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F08%2Fgallery-for-king-and-country-wraps-up-grandstand-entertainment%2F&#038;ver=6.0.1" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-11.2/_inc/build/sharedaddy/sharing.min.js?ver=11.2" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202231.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'173113710',post:'779307',tz:'-5',srv:'www.albertleatribune.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '779307' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>