  <!doctype html>

<html lang="en" class="bni articlePage ">
    <head>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>April Jeppson: Being honest with friends helps us grow - Albert Lea Tribune | Albert Lea Tribune</title><link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-albertlea.png" as="image" /><link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-mobile-albertlea.png" as="image" /><link rel="preload" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" as="image" /><link rel="preload" href="https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg?w=200" as="image" imagesrcset="https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg 200w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg?resize=40,50 40w" imagesizes="(max-width: 200px) 100vw, 200px" />

        <meta name="viewport" content="width=device-width, initial-scale=1">

        
        <link href="https://www.albertleatribune.com/wp-content/themes/2021-bni/style.css?1666370186" as="style">

								<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/splide/dist/css/splide.min.css?1666370186" />
				<link rel="stylesheet" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/css/normalize.css?1666370186" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.albertleatribune.com/wp-content/themes/2021-bni/style.css?1666370186" />

        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/modernizr-2.6.2.min.js?1666370186" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/favicon-albertlea.png">

				
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="April Jeppson: Being honest with friends helps us grow - Albert Lea Tribune" />
	<meta property="og:description" content="“All of your ‘friends’ who let you sit in the comfort of your bad habits don’t love you as much as the people who dare to challenge you to be better.”" />
	<meta property="og:url" content="https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/" />
	<meta property="og:site_name" content="Albert Lea Tribune" />
	<meta property="article:published_time" content="2022-10-22T01:45:43+00:00" />
	<meta property="article:modified_time" content="2022-10-21T19:44:27+00:00" />
	<meta property="og:image" content="https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg?w=200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Submitted" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.albertleatribune.com/#website","url":"https://www.albertleatribune.com/","name":"Albert Lea Tribune","description":"Local news, sports, weather, opinions, obituaries","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.albertleatribune.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/#primaryimage","url":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg?w=200","contentUrl":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg?w=200"},{"@type":"WebPage","@id":"https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/#webpage","url":"https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/","name":"April Jeppson: Being honest with friends helps us grow - Albert Lea Tribune","isPartOf":{"@id":"https://www.albertleatribune.com/#website"},"primaryImageOfPage":{"@id":"https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/#primaryimage"},"datePublished":"2022-10-22T01:45:43+00:00","dateModified":"2022-10-21T19:44:27+00:00","author":{"@id":"https://www.albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6"},"breadcrumb":{"@id":"https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/"]}]},{"@type":"BreadcrumbList","@id":"https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.albertleatribune.com/"},{"@type":"ListItem","position":2,"name":"April Jeppson: Being honest with friends helps us grow"}]},{"@type":"Person","@id":"https://www.albertleatribune.com/#/schema/person/06a93aac9426ef877daffcf2299f65b6","name":"Submitted","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.albertleatribune.com/#/schema/person/image/","url":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","contentUrl":"https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/10/Tribune.jpg?w=96","caption":"Submitted"},"url":"https://www.albertleatribune.com/author/submitted-2/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Albert Lea Tribune &raquo; April Jeppson: Being honest with friends helps us grow Comments Feed" href="https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/feed/" />
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.albertleatribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.albertleatribune.com/_static/??-eJx9jEsOAiEQBS8k4MSIboxnYZp20tp8Qjcx3F7ZORuXlXr13LsaysA9orinuISRAjImzLqDymFgM4xbgGETZQsiB/cv/7pf3kVQss5N5b5RnqG2klFNbeVBjKYSaG/oIom6lQu8xIoORrt24jiP7um2eO9Pl+NyPX8ARPBLCQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.albertleatribune.com/_static/??-eJyNUNtuwjAM/aG5IWzq9jLxKchNTOvNuahONPH3Sws8QIe0Fys+t1jH/GTg6KR6UuNUjUed2KWoXeDYNeTFPErQNwoGnO8kzVMoFpOljhx1gXISUbNOaLKnUuWQhUALnk4grI2pg7Bbf9uQcCE3aWWi0C7c7/YWUAaaixCCm1i80XIW2jhChdsJX1Qyum+wtnszIfkqLUonnMmj9+f1yXH8d8SxNWY0OUYBSWPSu+XP4p5FLSVcgcVzCJ+27/vX95396H8BXBajNg==' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.albertleatribune.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type="pmdelayedscript" src="https://www.albertleatribune.com/_static/??-eJyNy8EKwjAQBNAfMt2KEMxB+i1itu3GZLduEqV/3xx6bREG5jBv4LcY4lesHjOElk9FXffqEnEX8gXOkEk06bPgEfaUC3yRvSgoTsjYtKjRyoXSX7c2LRLXkWI85bPIO+9iSI+rtbZ37n5zYQN9g1VA" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.albertleatribune.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94" id="wp-i18n-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="wp-i18n-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src="https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-11.4/jetpack_vendor/automattic/jetpack-assets/build/i18n-loader.js?minify=true&#038;ver=ee939953aa2115e2ca59" id="wp-jp-i18n-loader-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="wp-jp-i18n-loader-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
wp.jpI18nLoader.state = {"baseUrl":"https://www.albertleatribune.com/wp-content/languages/","locale":"en_US","domainMap":{"jetpack-admin-ui":"plugins/jetpack","jetpack-connection":"plugins/jetpack","jetpack-assets":"plugins/jetpack","jetpack-action-bar":"plugins/jetpack","jetpack-password-checker":"plugins/jetpack","jetpack-idc":"plugins/jetpack","jetpack-sync":"plugins/jetpack","jetpack-plugins-installer":"plugins/jetpack","jetpack-licensing":"plugins/jetpack","jetpack-jitm":"plugins/jetpack","jetpack-config":"plugins/jetpack","jetpack-backup-pkg":"plugins/jetpack","jetpack-compat":"plugins/jetpack","jetpack-google-fonts-provider":"plugins/jetpack","jetpack-lazy-images":"plugins/jetpack","jetpack-post-list":"plugins/jetpack","jetpack-publicize-pkg":"plugins/jetpack","jetpack-search-pkg":"plugins/jetpack","jetpack-my-jetpack":"plugins/jetpack","jetpack-waf":"plugins/jetpack","jetpack-wordads":"plugins/jetpack","jetpack-videopress-pkg":"plugins/jetpack"},"domainPaths":{"jetpack-admin-ui":"jetpack_vendor/automattic/jetpack-admin-ui/","jetpack-connection":"jetpack_vendor/automattic/jetpack-connection/","jetpack-assets":"jetpack_vendor/automattic/jetpack-assets/","jetpack-action-bar":"jetpack_vendor/automattic/jetpack-action-bar/","jetpack-password-checker":"jetpack_vendor/automattic/jetpack-password-checker/","jetpack-idc":"jetpack_vendor/automattic/jetpack-identity-crisis/","jetpack-sync":"jetpack_vendor/automattic/jetpack-sync/","jetpack-plugins-installer":"jetpack_vendor/automattic/jetpack-plugins-installer/","jetpack-licensing":"jetpack_vendor/automattic/jetpack-licensing/","jetpack-jitm":"jetpack_vendor/automattic/jetpack-jitm/","jetpack-config":"jetpack_vendor/automattic/jetpack-config/","jetpack-backup-pkg":"jetpack_vendor/automattic/jetpack-backup/","jetpack-compat":"jetpack_vendor/automattic/jetpack-compat/","jetpack-google-fonts-provider":"jetpack_vendor/automattic/jetpack-google-fonts-provider/","jetpack-lazy-images":"jetpack_vendor/automattic/jetpack-lazy-images/","jetpack-post-list":"jetpack_vendor/automattic/jetpack-post-list/","jetpack-publicize-pkg":"jetpack_vendor/automattic/jetpack-publicize/","jetpack-search-pkg":"jetpack_vendor/automattic/jetpack-search/","jetpack-my-jetpack":"jetpack_vendor/automattic/jetpack-my-jetpack/","jetpack-waf":"jetpack_vendor/automattic/jetpack-waf/","jetpack-wordads":"jetpack_vendor/automattic/jetpack-wordads/","jetpack-videopress-pkg":"jetpack_vendor/automattic/jetpack-videopress/"}};
</script>
<link rel="https://api.w.org/" href="https://www.albertleatribune.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.albertleatribune.com/wp-json/wp/v2/posts/782858" /><link rel='shortlink' href='https://www.albertleatribune.com/?p=782858' />
<link rel="alternate" type="application/json+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F10%2Fapril-jeppson-being-honest-with-friends-helps-us-grow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.albertleatribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F10%2Fapril-jeppson-being-honest-with-friends-helps-us-grow%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://www.albertleatribune.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<link href="https://trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai/" rel="preconnect" crossorigin="anonymous" />
<style>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="V_GdI8BpuhtAvIqQr_W1pg0sDroZdM_rzcMHst2Vs38" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4352474-1', 'auto');
  ga('send', 'pageview');

</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.albertleatribune.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '96759232-ccda-453c-a61e-44e3159a8625';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.albertleatribune.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1f7bf174-83d3-440c-93ed-a44b9d28ad31";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "Be the first to know! Get news notifications and you can cancel anytime.";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
								<script type="text/javascript">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</script>



				<script defer="defer" type="pmdelayedscript" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/jquery.colorbox-min.js" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <link href="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/colorbox/colorbox.css" rel="stylesheet">

        <script src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/assets/optimera/optiCommon-1.0.0.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
          var optiCommon = optiCommon || {};

          /**
           * Set the Optimera data splitter parameters
           * additionalOptimeraParams can be empty, only the default device type will be included automatically.
           * CustomParams can be set to add a loggedIn parameter to be set later. 
           * */
           optiCommon.init({
           splitters: {
           additionalOptimeraParams: [],
             customParams: ['loggedIn'],
          }
          });
        </script>


                <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/pndM4AxNqR8GTouy9whV51KEs4jW17f4LeUmmFLafWDs7rGxUw0ekVgT_O2T3YfAskC1t86bnrIqSw",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>


        
                  
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		console.log('%c TESTING OPT V 0.1', 'background: #222; color: red; font-weigit: bold;');
		addEventListener('DOMContentLoaded', (event) => {
			opt_loggedin = loggedin.toString();
			optiCommon.setCustomParam({
				'name': 'loggedIn', // must match the param name set in the init above
				'value': opt_loggedin, // must be a string, not bool
			});
		});

  </script>

  <!-- DFP Work -->
    
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/albertleatribune.com/htlbid.css" />
    <script src="https://htlbid.com/v3/albertleatribune.com/htlbid.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
     
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
  window.googletag = window.googletag || {cmd: []};
  window.htlbid = window.htlbid || {};
  htlbid.cmd = htlbid.cmd || [];
  htlbid.cmd.push(function() {
          htlbid.setTargeting('is_testing', 'no');
    
      htlbid.setFirstPartyData({
        site: {
          keywords: 'columns, every-little-thing, opinion, '
        }
      });

  });



googletag.cmd.push(function() {

    			googletag.defineSlot('/1613683/ALNI-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());
			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ALNI-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
    
        if (!loggedin) {
			googletag.defineSlot('/1613683/ALNI-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  } else {
			googletag.defineSlot('/1613683/ALNI-sub-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
  }
       

    			googletag.defineSlot('/1613683/ALNI-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ALNI-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());

			googletag.defineSlot('/1613683/ALNI-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());

      var large_leaderboard_one = googletag
        .defineSlot('/1613683/ALNI-970x250-1', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-one')
        .addService(googletag.pubads());
          var large_leaderboard_four = googletag
        .defineSlot('/1613683/ALNI-970x250-4', [[970, 90], [970, 250], [728, 90], [320, 50]], 'div-gpt-ad-largeleaderboard-four')
        .addService(googletag.pubads());

      var leaderboard_mapping = googletag.sizeMapping()
        .addSize([970, 728], [[970, 250], [970, 90], [728, 90]])
        .addSize([320, 240], [320, 50])
        .addSize([0, 0], [])
        .build();

      large_leaderboard_one.defineSizeMapping(leaderboard_mapping);
          large_leaderboard_four.defineSizeMapping(leaderboard_mapping);

      
      if (!loggedin) {
          googletag.defineOutOfPageSlot('/1613683/ALNI-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      } else {
          googletag.defineOutOfPageSlot('/1613683/ALNI-sub-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
      }

       



                          googletag.pubads().setTargeting("catname", [ "columns", "every-little-thing", "opinion",  ]);
                        


          googletag.pubads().setTargeting("pageurl", "/2022/10/april-jeppson-being-honest-with");
    
    
		googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});


</script>


        
	                  <script defer="defer" type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
      


          </head>
		<body id="articlePage" class="">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"> 
				(function() { 
					var ARTICLE_URL = 'https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=32686506'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div id="" class="undertone">

            <div id="sup_nav" class="sup_nav single">
    <div class="wrapper">
      <div id="logo">
        <a href="https://www.albertleatribune.com" class="desktop">
          <img data-perfmatters-preload src="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-albertlea.png" alt="Albert Lea Tribune" />
        </a>
        <a href="https://www.albertleatribune.com" class="mobile">
          <img data-perfmatters-preload src="https://www.albertleatribune.com/wp-content/themes/2021-albertlea-child/media/img/brand/logo-white-mobile-albertlea.png" alt="Albert Lea Tribune" />
        </a>
      </div>
      <div class="right_items">
        <div class="share_buttons_group">
        <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-782858" class="share-facebook sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-782858" class="share-twitter sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="mailto:?subject=%5BShared%20Post%5D%20April%20Jeppson%3A%20Being%20honest%20with%20friends%20helps%20us%20grow&body=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F10%2Fapril-jeppson-being-honest-with-friends-helps-us-grow%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="543648baeb" data-email-share-track-url="https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/?share=email"><span></span><span class="sharing-screen-reader-text">Click to email a link to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.albertleatribune.com/2022/10/april-jeppson-being-honest-with-friends-helps-us-grow/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
        <div id="right_items_extra">
        <span id="login_link"></span>
<span id="subscribe_button"><a href="/subscriptions/" class="subscribe">Subscribe</a></span>        </div>
      </div>
    </div>
    <nav role="navigation">
      <div class="wrapper">
        <div id="menuToggle">
          <input type="checkbox" />
          <span></span>
          <span></span>
          <span></span>
          
	
        <ul id="menu-main" class="menu"><li id="menu-item-764588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-764588"><a href="https://www.albertleatribune.com/">Home</a></li>
<li id="menu-item-764589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764589"><a href="https://www.albertleatribune.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-765470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765470"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-765862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765862"><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-features/">Arts &amp; Culture features</a></li>
		<li id="menu-item-765861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765861"><a href="https://www.albertleatribune.com/category/lifestyles/lifestyles-columns/">Arts &amp; Culture columns</a></li>
		<li id="menu-item-765471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765471"><a href="https://www.albertleatribune.com/category/lifestyles/birth-announcements/">Birth Announcements</a></li>
		<li id="menu-item-765472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765472"><a href="https://www.albertleatribune.com/category/lifestyles/campus-notes/">Campus Notes</a></li>
		<li id="menu-item-765473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765473"><a href="https://www.albertleatribune.com/category/lifestyles/engagements/">Engagements</a></li>
		<li id="menu-item-765475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765475"><a href="https://www.albertleatribune.com/category/lifestyles/weddings/">Weddings</a></li>
		<li id="menu-item-765474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765474"><a href="https://www.albertleatribune.com/category/lifestyles/faith/">Faith</a></li>
		<li id="menu-item-765863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765863"><a href="https://www.albertleatribune.com/category/lifestyles/organizations/">Organizations</a></li>
	</ul>
</li>
	<li id="menu-item-765864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765864"><a href="https://www.albertleatribune.com/category/news/courts-and-crime/">Cops, Courts &amp; Fires</a></li>
	<li id="menu-item-765865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765865"><a href="https://www.albertleatribune.com/category/news/education-news/">Education</a></li>
	<li id="menu-item-765866" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765866"><a href="https://www.albertleatribune.com/category/news/elections/">Elections &amp; Campaigns</a></li>
	<li id="menu-item-765867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765867"><a href="https://www.albertleatribune.com/category/health-updates/">Health Updates</a></li>
	<li id="menu-item-772376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772376"><a href="https://www.albertleatribune.com/category/progress-2022/">Progress 2022</a></li>
	<li id="menu-item-765869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765869"><a href="https://www.albertleatribune.com/category/news/state/">State &amp; Regional</a></li>
	<li id="menu-item-765476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765476"><a href="https://www.albertleatribune.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-764592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764592"><a href="https://www.albertleatribune.com/category/sports/">Sports</a></li>
<li id="menu-item-764593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-764593"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-765870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765870"><a href="https://www.albertleatribune.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-765871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-765871"><a href="https://www.albertleatribune.com/category/albertleamagazine/columns-albertleamagazine/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-765884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765884"><a href="https://www.albertleatribune.com/category/opinion/columns/exit-22/">Al Batt</a></li>
		<li id="menu-item-765883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765883"><a href="https://www.albertleatribune.com/category/opinion/columns/nose-for-news/">Sarah Stultz</a></li>
		<li id="menu-item-765882" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-765882"><a href="https://www.albertleatribune.com/category/opinion/columns/every-little-thing/">April Jeppson</a></li>
		<li id="menu-item-765872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765872"><a href="https://www.albertleatribune.com/category/opinion/columns/guest-columns/">Guest Columns</a></li>
	</ul>
</li>
	<li id="menu-item-765873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-765873"><a href="https://www.albertleatribune.com/category/opinion/letterstoeditor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-764595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-764595"><a href="https://www.albertleatribune.com/category/obituaries/">Obits</a>
<ul class="sub-menu">
	<li id="menu-item-765874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765874"><a href="https://www.albertleatribune.com/obituary-information-and-guidelines/">Obituary Information And Guidelines</a></li>
</ul>
</li>
<li id="menu-item-764596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-764596"><a href="https://www.albertleatribune.com/services/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-764597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764597"><a href="https://www.albertleatribune.com/services/about-us/">About Us</a></li>
	<li id="menu-item-764598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764598"><a href="https://www.albertleatribune.com/services/policies/">Policies</a></li>
	<li id="menu-item-764599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764599"><a href="https://www.albertleatribune.com/advertisewithus/">Advertise with Us</a></li>
	<li id="menu-item-764600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764600"><a href="https://www.albertleatribune.com/services/submit-a-news-tip/">News Tip</a></li>
	<li id="menu-item-764601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764601"><a href="https://www.albertleatribune.com/services/submit-a-photo/">Photo</a></li>
	<li id="menu-item-764602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764602"><a href="https://www.albertleatribune.com/send-a-video-form/">Send a Video</a></li>
	<li id="menu-item-764603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764603"><a href="https://www.albertleatribune.com/photo-order-form-new/">photo order form</a></li>
	<li id="menu-item-764604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764604"><a href="https://www.albertleatribune.com/services/submit-a-letter-to-the-editor/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-764605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764605"><a href="https://www.albertleatribune.com/contests/">Contests</a></li>
<li id="menu-item-764606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764606"><a href="https://www.albertleatribune.com/category/albertleamagazine/">Albert Lea Magazine</a></li>
<li id="menu-item-764607" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764607"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea">Classifieds</a></li>
<li id="menu-item-764608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764608"><a href="https://www.albertleatribune.com/category/public-notices/">Public Notices</a></li>
<li id="menu-item-764609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764609"><a href="https://digital.albertleatribune.com">E-Edition</a></li>
<li class="search_bar"> <form id="search_bar" action="https://www.albertleatribune.com/site-search/" class="search_bar_form" method="get" tabindex="0"> <img data-perfmatters-preload src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/img/Search_icon-black.png" width="30" height="30" /> <input type="text" name="q" class="searchQuery" placeholder="Search Albert Lea Tribune..." value="" /> <input type="submit" class="searchButton" value="Go" /> </form> </li></ul>
        </div>
      </div>
    </nav>
  </div>

					<div id="main_body" class="wrapper">
        <!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-screenshift');
    });
  </script>
</div> 

						<div id="content" class="flownews">
							<div id="notifications">
																
																							</div>

        <div class="ad mobile_sticky_top">
          <div class="large_leaderboard"><!-- ROS_970x250-1 -->
<div id='div-gpt-ad-largeleaderboard-one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-one');
    });
  </script>
</div></div>
        </div>


  <div class="one_by_one_group">
  <!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-one_by_one_wall');
    });
  </script>
</div>  </div>
 

	  <div class="page_type-story">
  
  <div class="main_column">
    <div class="story">
      
      

      <div id="article">


        

        <div class="story_grid">
          <div class="story_detail">

            <div class="one_by_one_group">
              <!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one_two');
    });
  </script>
</div>              <!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_oop');
    });
  </script>
</div>            </div>
            <div id="story_one_by_one_group" class="one_by_one_group">
              <!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-extra_one_by_one');
    });
  </script>
</div>            </div>

            <div id="article_info">

              
              <h2 class="headline">April Jeppson: Being honest with friends helps us grow</h2>

              <p class="pubStamp">Published 8:45 pm Friday, October 21, 2022</p>

                            <div class="byline">
                
                <p class="author">
                          <strong>By <a href="https://www.albertleatribune.com/author/submitted-2/" rel="bookmark">Submitted</a></strong>

                                  </p>
                                <div class="clearfix"></div>
              </div><!-- END BYLINE -->
                          </div>

              <div class="gallery_group">
      <div id="story_photo_group">
        
                                    

              </div>
    </div>

            <div class="p402_premium">
            
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script nitro-exclude data-trinity-mount-date="2022-10-22 06:03:52" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">var TRINITY_TTS_WP_CONFIG = {"cleanText":"April Jeppson: Being honest with friends helps us grow. Every Little Thing by April Jeppson\r\n\u201cAll of your \u2018friends\u2019 who let you sit in the comfort of your bad habits don\u2019t love you as much as the people who dare to challenge you to be better.\u201d\r\n\r\n\r\n\r\nI think it has been established that I read a lot of inspirational quotes. I see things like this, read it twice then usually forget about it. Occasionally, something will happen in my life, and I\u2019ll be reminded of it. I\u2019ll search my phone to see if I saved it and then, sometimes, I\u2019ll even write an entire article about it. This is one of those times.\u00a0\r\nI\u2019m a very positive, supportive friend. If you tell me that you want to start a rock band, or grow a garden, I will support you. If you talk to me about problems in your relationships or your job, I will listen and give thoughtful advice. I will encourage you to keep going and not give up. I\u2019m aware that sometimes people just need to vent, and I will happily be that friend.\u00a0\r\nHowever, there are times when I can not sit quietly by. If you\u2019ve come to me with the same problem time and time again, and I see there is an easy solution, I will tell you. Even if it may hurt your feelings, I\u2019m required to say something. If you are my friend, that means I love you. With that love, comes a level of care and concern for you. Because I care about you, sometimes my job as your friend is to protect you from yourself.\u00a0\r\nLet me tell you about my best friend. She and I tell each other everything. We share our struggles and our joys. We root for each other and when needed, we call each other out on our bologna.\u00a0\r\nA few years ago when she was trying to lose weight she talked about how nothing was working. I listened and let her vent. Then I gave it to her straight. I suggested that she\u2019s eating more than she thinks she does, and we went through a few of her recent dinners and some of the after dinner drinks. As we started to count up calories, it became apparent that maybe she wasn\u2019t trying as hard as she thought she was. Or rather that she was grossly misjudging the calories in a bowl of pasta. Recently, she called me out on the exact same thing.\u00a0\r\nI try to surround myself with people who challenge me. Don\u2019t get me wrong, I love supportive people. I love to be encouraged and cheered on. But I\u2019ll never grow or get better if I\u2019m surrounded by a bunch of \u201cyes\u201d men. Especially if I\u2019m the thing that\u2019s holding me back. If you really care about me and my happiness, I fully expect you to nicely call me out when needed. If you see that I\u2019m lying to myself, or getting in my own way, say something.\u00a0\r\nI mean, if we are truly friends, then we need to be honest with each other. We should be able to have disagreements and work through them. I want to be a better person, and I know that I\u2019ll only get there with the help of my friends.\u00a0\r\nAlbert Lean April Jeppson is a wife, mom, coach and encourager of dreams. Her column appears every Saturday.","pluginVersion":"4.2.4"};</script><div class='trinityAudioPlaceholder' data-trinity-mount-date='2022-10-22 06:03:52'></div>
                </td>
            </tr>
        </table><p><strong>Every Little Thing by April Jeppson</strong></p>
<p><span class="s2">“All of your ‘friends’ who let you sit in the comfort of your bad habits don’t love you as much as the people who dare to challenge you to be better.”</span></p>
<div id="attachment_704953" style="width: 210px" class="wp-caption alignright"><a href="https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg"><img data-perfmatters-preload aria-describedby="caption-attachment-704953" class="size-medium wp-image-704953" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg?w=200" alt="" width="200" height="244" srcset="https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg 200w, https://www.albertleatribune.com/wp-content/uploads/sites/14/2018/10/Jeppson.April_.NEW_.jpg?resize=40,50 40w" sizes="(max-width: 200px) 100vw, 200px" /></a><p id="caption-attachment-704953" class="wp-caption-text">April Jeppson</p></div>
<p><span class="s3">I think it has been established that I read a lot of inspirational quotes. I see things like this, read it twice then usually forget about it. Occasionally, something will happen in my life, and I’ll be reminded of it. I’ll search my phone to see if I saved it and then, sometimes, I’ll even write an entire article about it. This is one of those times.<span class="Apple-converted-space"> </span></span></p>
<div class="ad count11"><div id='div-gpt-ad-bigblock-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-1');
    });
  </script>
</div></div><div class="instory_widget"><div class="textwidget custom-html-widget"><h3 class="section">
	Email newsletter signup
</h3>
<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
  <form action="https://albertleatribune.us12.list-manage.com/subscribe/post?u=7b8adb203b7cd2e32e216cfea&amp;id=ce1703517a&amp;f_id=00deb7e0f0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Sign up for our daily email newsletter</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="add your email address here, cancel anytime" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_2ee854691155dc4dbeba498c5_8685ffdc78" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
</div></div><p><span class="s2">I’m a very positive, supportive friend. If you tell me that you want to start a rock band, or grow a garden, I will support you. If you talk to me about problems in your relationships or your job, I will listen and give thoughtful advice. I will encourage you to keep going and not give up. I’m aware that sometimes people just need to vent, and I will happily be that friend.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s4">However, there are times when I can not sit quietly by. If you’ve come to me with the same problem time and time again, and I see there is an easy solution, I will tell you. Even if it may hurt your feelings, I’m required to say something. If you are my friend, that means I love you. With that love, comes a level of care and concern for you. Because I care about you, sometimes my job as your friend is to protect you from yourself.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s2">Let me tell you about my best friend. She and I tell each other everything. We share our struggles and our joys. We root for each other and when needed, we call each other out on our bologna.<span class="Apple-converted-space"> </span></span></p>
<div class="ad"><div id='div-gpt-ad-bigblock-2'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-2');
    });
  </script>
</div></div><div class="ad"><div id='div-gpt-ad-bigblock-instory-third'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-instory-third');
    });
  </script>
</div></div><p><span class="s3">A few years ago when she was trying to lose weight she talked about how nothing was working. I listened and let her vent. Then I gave it to her straight. I suggested that she’s eating more than she thinks she does, and we went through a few of her recent dinners and some of the after dinner drinks. As we started to count up calories, it became apparent that maybe she wasn’t trying as hard as she thought she was. Or rather that she was grossly misjudging the calories in a bowl of pasta. Recently, she called me out on the exact same thing.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s4">I try to surround myself with people who challenge me. Don’t get me wrong, I love supportive people. I love to be encouraged and cheered on. But I’ll never grow or get better if I’m surrounded by a bunch of “yes” men. Especially if I’m the thing that’s holding me back. If you really care about me and my happiness, I fully expect you to nicely call me out when needed. If you see that I’m lying to myself, or getting in my own way, say something.<span class="Apple-converted-space"> </span></span></p>
<p><span class="s3">I mean, if we are truly friends, then we need to be honest with each other. We should be able to have disagreements and work through them. I want to be a better person, and I know that I’ll only get there with the help of my friends.<span class="Apple-converted-space"> </span></span></p>
<div id="cedato-unit"></div><div class="ad"><div id='div-gpt-ad-bigblock-3'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-3');
    });
  </script>
</div></div><p><span class="s2"><i>Albert Lean April Jeppson is a wife, mom, coach and encourager of dreams. Her column appears every Saturday.</i></span></p>
            </div><!-- END p402_premium (GOOGLE SURVEY) -->
            <script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
               var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
            </script>

            <div id="comments"> </div><!-- END comments -->
            
                                  


              <div id="NTV_1"></div>

                      
<div class="more_to_explore">
  <h4>More Opinion</h4>
  
        <div class="story">
                    <h3><a href="https://www.albertleatribune.com/2022/10/editorial-tribune-thumbs-388/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Editorial: Tribune Thumbs">Editorial: Tribune Thumbs</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.albertleatribune.com/2022/10/editorial-roundup-glitch-fix-offers-health-care-price-relief/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Editorial Roundup: ‘Glitch’ fix offers health care price relief">Editorial Roundup: ‘Glitch’ fix offers health care price relief</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <h3><a href="https://www.albertleatribune.com/2022/10/live-united-united-way-starting-new-christmas-adoption-program/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Live United: United Way starting new Christmas adoption program">Live United: United Way starting new Christmas adoption program</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://www.albertleatribune.com/2022/10/paid-political-letter-jane-kepple-johnson-will-bring-a-wealth-of-knowledge-to-our-school-board/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/08/LTE.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" />          </a>
                    <h3><a href="https://www.albertleatribune.com/2022/10/paid-political-letter-jane-kepple-johnson-will-bring-a-wealth-of-knowledge-to-our-school-board/?utm_source=site&utm_medium=organic&utm_campaign=recirculation" rel="bookmark" title="Paid political letter: Jane Kepple Johnson will bring a wealth of knowledge to our school board">Paid political letter: Jane Kepple Johnson will bring a wealth of knowledge to our school board</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
          
            
            
											<div class="print_this bubble_buttons">
													<a href="#">Print Article</a>
											</div><!-- END print_this -->


            <div class="articleOptions bubble_buttons">
              <div class="admin">
</div>
<div class="clearfix"></div>


            </div>

                        
              

<div class="rev_ad">
  <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134049"></div>
    <script type="pmdelayedscript" src="https://assets.revcontent.com/master/delivery.js" defer="defer" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
</div>
  

	
<div class="one_by_one_group">
<div id="rev_video"></div>
</div>



            
            </div><!-- END STORY_DETAIL -->

            <div class="sidebar">
                  
<ul class="sidebar">
	<li>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-12'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-12');
    });
  </script>
</div>		</div>
	</li>
	    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Construction Updates</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.albertleatribune.com/2022/10/detour-in-place-to-myre-big-island-state-park-from-east-main-street/"><img class="rpwe-alignleft rpwe-thumb" src="https://www.albertleatribune.com/wp-content/uploads/sites/14/2020/04/0409.road_.construction-45x45.jpg" alt="Detour in place to Myre-Big Island State Park from East Main Street" height="45" width="45"></a><h3 class="rpwe-title"><a href="https://www.albertleatribune.com/2022/10/detour-in-place-to-myre-big-island-state-park-from-east-main-street/" title="Permalink to Detour in place to Myre-Big Island State Park from East Main Street" rel="bookmark">Detour in place to Myre-Big Island State Park from East Main Street</a></h3><time class="rpwe-time published" datetime="2022-10-18T17:37:02-05:00">October 18, 2022</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-13'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-13');
    });
  </script>
</div>		</div>
	</li>
		<li>
		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>
		<li>
		<div class="ad">
			<div id='div-gpt-ad-bigblock-18'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-bigblock-18');
    });
  </script>
</div>		</div>
	</li>
	<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">		<div class="teaseStory special_sections_block">
			<h3 class="section">Special Section</h3>
      <iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&amp;theme=theme2&amp;rows=2&amp;thumbSize=large&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true](https://static.issuu.com/widgets/shelf/index.html?folderId=162e6c4c-a527-4937-a864-261a496a11c3&theme=theme2&rows=2&thumbSize=large&roundedCorners=false&showTitle=false&showAuthor=false&shadow=true&effect3d=true)" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" width="100%" height="370"></iframe>

			<div class="more_stories">
				<h4><a href="https://www.albertleatribune.com/special-promos/" class="moreLink" rel="bookmark">More special sections</a></h4>
			</div>
		</div>

			<h3 class="section">Financials</h3>

			<div id="twitterBox300x" class="clearFix">
			<!--START theFinancials.com Content-->
			<!--copyright theFinancials.com - All Rights Reserved-->
			<iframe src='https://www.thefinancials.com/free/EXm_MarketUpdate_US.html' width='100%' marginheight='0' marginwidth='0' height='400' hspace='0' vspace='0' frameborder='no' style='margin-bottom:12px' title='US Market Update'><br /></iframe>
			<!--END theFinancials.com Content-->
			<br />
</div></div></li>
  </ul>
    <div class="sticky">
      <div class="ad">
        <div id='div-gpt-ad-halfpage-1'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-halfpage-1');
    });
  </script>
</div>      </div>
    </div>            </div>
            <div class="right_rule"></div>
        </div>

    </div>
  </div>

</div>

  

	<div class="clearfix"></div>
    <div id="mobile_sticky_bottom_group" class="ad mobile_sticky_bottom">
      <div class="large_leaderboard"><!-- ROS_970x250-4 -->
<div id='div-gpt-ad-largeleaderboard-four'>
  <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
    htlbid.cmd.push(function() {
      htlbid.display('div-gpt-ad-largeleaderboard-four');
    });
  </script>
</div></div>
    </div>
					</div>
					<div id="footer" class="clearfix">
            <div class="wrapper">
              <div id="footSections" class="col">
	                <h4>Sections</h4>
                <ul id="menu-footer-sections" class="menu"><li id="menu-item-764610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-764610"><a href="https://www.albertleatribune.com/">Home</a></li>
<li id="menu-item-764611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764611"><a href="https://www.albertleatribune.com/category/news/">News</a></li>
<li id="menu-item-764612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764612"><a href="https://www.albertleatribune.com/category/sports/">Sports</a></li>
<li id="menu-item-764613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-764613"><a href="https://www.albertleatribune.com/category/opinion/">Opinion</a></li>
<li id="menu-item-764614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764614"><a href="https://www.albertleatribune.com/category/lifestyles/">Arts &amp; Culture</a></li>
<li id="menu-item-764615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764615"><a href="https://marketplace.albertleatribune.com/AdHunter/AlbertLea">Classifieds</a></li>
<li id="menu-item-764616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-764616"><a href="https://smb.albertleatribune.com/">Small Business</a></li>
</ul>              </div>


              <div id="footServices" class="col">
	                <h4>Services</h4>
                <ul id="menu-footer-services" class="menu"><li id="menu-item-764617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764617"><a href="https://www.albertleatribune.com/services/about-us/">About Us</a></li>
<li id="menu-item-764619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764619"><a href="https://www.albertleatribune.com/services/policies/">Policies</a></li>
<li id="menu-item-764620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764620"><a href="https://www.albertleatribune.com/services/submit-a-news-tip/">News Tip</a></li>
<li id="menu-item-776453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-776453"><a href="https://www.albertleatribune.com/subscriptions/">Subscriptions</a></li>
</ul>              </div>


              <div id="footCopyright" class="col">
                                <h4>Copyright</h4>
                <ul>
                  <li>&copy; 2022, Albert Lea Tribune</li>
                </ul>

              </div>
            </div>

					</div>
				</div>


				        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/splide/dist/js/splide.min.js?1666370186" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.contentcarousel.js?1666370186" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.easing.1.3.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
				<script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/vendors/jquery.timeago.js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/plugins.js?1666370186" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        <script defer="defer" src="https://www.albertleatribune.com/wp-content/themes/2021-bni/media/js/main.js?1666370186" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>

        
						<div class="jetpack-instant-search__widget-area" style="display: none">
					</div>
		
<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">tb_pathToImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.albertleatribune.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="pmdelayedscript" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
		window.WPCOM_sharing_counts = {"https:\/\/www.albertleatribune.com\/2022\/10\/april-jeppson-being-honest-with-friends-helps-us-grow\/":782858};
	</script>
				<script type="pmdelayedscript" src="https://www.albertleatribune.com/_static/??/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js,/wp-includes/js/hoverintent-js.min.js?m=1666370185j" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script src="https://www.albertleatribune.com/wp-includes/js/admin-bar.min.js?ver=6.0.3" id="admin-bar-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="admin-bar-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id="wp-polls-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var pollsL10n = {"ajax_url":"https:\/\/www.albertleatribune.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script type="pmdelayedscript" src="https://www.albertleatribune.com/wp-content/plugins/wp-polls/polls-js.js?m=1666370185g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script id="jetpack-instant-search-js-before" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var JetpackInstantSearchOptions=JSON.parse(decodeURIComponent("%7B%22overlayOptions%22%3A%7B%22colorTheme%22%3A%22light%22%2C%22enableInfScroll%22%3Atrue%2C%22enableSort%22%3Atrue%2C%22highlightColor%22%3A%22%23FFC%22%2C%22overlayTrigger%22%3A%22submit%22%2C%22resultFormat%22%3A%22minimal%22%2C%22showPoweredBy%22%3Atrue%2C%22defaultSort%22%3A%22relevance%22%2C%22excludedPostTypes%22%3A%5B%5D%7D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%22%2C%22locale%22%3A%22en-US%22%2C%22postsPerPage%22%3A15%2C%22siteId%22%3A173113710%2C%22postTypes%22%3A%7B%22post%22%3A%7B%22singular_name%22%3A%22Post%22%2C%22name%22%3A%22Posts%22%7D%2C%22page%22%3A%7B%22singular_name%22%3A%22Page%22%2C%22name%22%3A%22Pages%22%7D%2C%22attachment%22%3A%7B%22singular_name%22%3A%22Media%22%2C%22name%22%3A%22Media%22%7D%2C%22staff-member%22%3A%7B%22singular_name%22%3A%22Staff%20Member%22%2C%22name%22%3A%22Staff%20Members%22%7D%7D%2C%22webpackPublicPath%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%5C%2Fwp-content%5C%2Fmu-plugins%5C%2Fjetpack-11.4%5C%2Fjetpack_vendor%5C%2Fautomattic%5C%2Fjetpack-search%5C%2Fbuild%5C%2Finstant-search%5C%2F%22%2C%22isPhotonEnabled%22%3Afalse%2C%22isFreeTier%22%3Afalse%2C%22apiRoot%22%3A%22https%3A%5C%2F%5C%2Fwww.albertleatribune.com%5C%2Fwp-json%5C%2F%22%2C%22apiNonce%22%3A%22fe96381a57%22%2C%22isPrivateSite%22%3Afalse%2C%22isWpcom%22%3Afalse%2C%22hasOverlayWidgets%22%3Afalse%2C%22widgets%22%3A%5B%5D%2C%22widgetsOutsideOverlay%22%3A%5B%5D%2C%22hasNonSearchWidgets%22%3Afalse%7D"));
</script>
<script src="https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-11.4/jetpack_vendor/automattic/jetpack-search/build/instant-search/jp-search.js?minify=false&#038;ver=0c2af870d97619f11d91" id="jetpack-instant-search-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="//stats.wp.com/w.js?ver=202242" id="jp-tracks-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3" async="async" id="remote_sdk-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" src="https://www.albertleatribune.com/wp-content/plugins/trinity-audio/js/the_content-hook-script.js?m=1666370185g" data-perfmatters-type="text/javascript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script><script nitro-exclude data-wpfc-render="false" data-trinity-mount-date="2022-10-22 06:03:52" src="https://trinitymedia.ai/player/trinity/90062493dbbaa336e8a11ca588796390/?postHash=94f2ab6b8fcc6e7fd4c054911223180a&#038;poweredby=1&#038;language=en-US&#038;voiceGender=m&#038;pageURL=https%3A%2F%2Fwww.albertleatribune.com%2F2022%2F10%2Fapril-jeppson-being-honest-with-friends-helps-us-grow%2F&#038;ver=6.0.3" id="trinity-player-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-extra" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src="https://www.albertleatribune.com/wp-content/mu-plugins/jetpack-11.4/_inc/build/sharedaddy/sharing.min.js?ver=11.4" id="sharing-js-js" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script id="sharing-js-js-after" type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src="https://stats.wp.com/e-202242.js" defer type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
<script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'173113710',post:'782858',tz:'-5',srv:'www.albertleatribune.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '173113710', '782858' ]);
</script>
				</div><!-- END undertone -->
        				<script defer="defer" id="dsq-count-scr" src="//albertleatribune.disqus.com/count.js" async type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1"></script>
        
                <script type="pmdelayedscript" data-cfasync="false" data-no-optimize="1" data-no-defer="1" data-no-minify="1">
document.addEventListener("DOMContentLoaded", function() {
  htlbid.cmd.push(() => {
    htlbid.refresh();
  });  
});
</script>
        
    <script type="text/javascript" id="perfmatters-delayed-scripts-js">pmUserInteractions=["keydown","mousemove","wheel","touchmove","touchstart","touchend","touchcancel","touchforcechange"],pmDelayedScripts={normal:[],defer:[],async:[]},jQueriesArray=[];var pmDOMLoaded=!1;function pmTriggerDOMListener(){pmUserInteractions.forEach(function(e){window.removeEventListener(e,pmTriggerDOMListener,{passive:!0})}),"loading"===document.readyState?document.addEventListener("DOMContentLoaded",pmTriggerDelayedScripts):pmTriggerDelayedScripts()}async function pmTriggerDelayedScripts(){pmDelayEventListeners(),pmDelayJQueryReady(),pmProcessDocumentWrite(),pmSortDelayedScripts(),pmPreloadDelayedScripts(),await pmLoadDelayedScripts(pmDelayedScripts.normal),await pmLoadDelayedScripts(pmDelayedScripts.defer),await pmLoadDelayedScripts(pmDelayedScripts.async),await pmTriggerEventListeners()}function pmDelayEventListeners(){let e={};function t(t,n){function r(n){return e[t].delayedEvents.indexOf(n)>=0?"perfmatters-"+n:n}e[t]||(e[t]={originalFunctions:{add:t.addEventListener,remove:t.removeEventListener},delayedEvents:[]},t.addEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.add.apply(t,arguments)},t.removeEventListener=function(){arguments[0]=r(arguments[0]),e[t].originalFunctions.remove.apply(t,arguments)}),e[t].delayedEvents.push(n)}function n(e,t){const n=e[t];Object.defineProperty(e,t,{get:n||function(){},set:function(n){e["perfmatters"+t]=n}})}t(document,"DOMContentLoaded"),t(window,"DOMContentLoaded"),t(window,"load"),t(window,"pageshow"),t(document,"readystatechange"),n(document,"onreadystatechange"),n(window,"onload"),n(window,"onpageshow")}function pmDelayJQueryReady(){let e=window.jQuery;Object.defineProperty(window,"jQuery",{get:()=>e,set(t){if(t&&t.fn&&!jQueriesArray.includes(t)){t.fn.ready=t.fn.init.prototype.ready=function(e){pmDOMLoaded?e.bind(document)(t):document.addEventListener("perfmatters-DOMContentLoaded",function(){e.bind(document)(t)})};const e=t.fn.on;t.fn.on=t.fn.init.prototype.on=function(){if(this[0]===window){function t(e){return e.split(" ").map(e=>"load"===e||0===e.indexOf("load.")?"perfmatters-jquery-load":e).join(" ")}"string"==typeof arguments[0]||arguments[0]instanceof String?arguments[0]=t(arguments[0]):"object"==typeof arguments[0]&&Object.keys(arguments[0]).forEach(function(e){delete Object.assign(arguments[0],{[t(e)]:arguments[0][e]})[e]})}return e.apply(this,arguments),this},jQueriesArray.push(t)}e=t}})}function pmProcessDocumentWrite(){const e=new Map;document.write=document.writeln=function(t){var n=document.currentScript,r=document.createRange();let a=e.get(n);void 0===a&&(a=n.nextSibling,e.set(n,a));var o=document.createDocumentFragment();r.setStart(o,0),o.appendChild(r.createContextualFragment(t)),n.parentElement.insertBefore(o,a)}}function pmSortDelayedScripts(){document.querySelectorAll("script[type=pmdelayedscript]").forEach(function(e){e.hasAttribute("src")?e.hasAttribute("defer")&&!1!==e.defer?pmDelayedScripts.defer.push(e):e.hasAttribute("async")&&!1!==e.async?pmDelayedScripts.async.push(e):pmDelayedScripts.normal.push(e):pmDelayedScripts.normal.push(e)})}function pmPreloadDelayedScripts(){var e=document.createDocumentFragment();[...pmDelayedScripts.normal,...pmDelayedScripts.defer,...pmDelayedScripts.async].forEach(function(t){var n=t.getAttribute("src");if(n){var r=document.createElement("link");r.href=n,r.rel="preload",r.as="script",e.appendChild(r)}}),document.head.appendChild(e)}async function pmLoadDelayedScripts(e){var t=e.shift();return t?(await pmReplaceScript(t),pmLoadDelayedScripts(e)):Promise.resolve()}async function pmReplaceScript(e){return await pmNextFrame(),new Promise(function(t){const n=document.createElement("script");[...e.attributes].forEach(function(e){let t=e.nodeName;"type"!==t&&("data-type"===t&&(t="type"),n.setAttribute(t,e.nodeValue))}),e.hasAttribute("src")?(n.addEventListener("load",t),n.addEventListener("error",t)):(n.text=e.text,t()),e.parentNode.replaceChild(n,e)})}async function pmTriggerEventListeners(){pmDOMLoaded=!0,await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-DOMContentLoaded")),await pmNextFrame(),document.dispatchEvent(new Event("perfmatters-readystatechange")),await pmNextFrame(),document.perfmattersonreadystatechange&&document.perfmattersonreadystatechange(),await pmNextFrame(),window.dispatchEvent(new Event("perfmatters-load")),await pmNextFrame(),window.perfmattersonload&&window.perfmattersonload(),await pmNextFrame(),jQueriesArray.forEach(function(e){e(window).trigger("perfmatters-jquery-load")}),window.dispatchEvent(new Event("perfmatters-pageshow")),await pmNextFrame(),window.perfmattersonpageshow&&window.perfmattersonpageshow()}async function pmNextFrame(){return new Promise(function(e){requestAnimationFrame(e)})}pmUserInteractions.forEach(function(e){window.addEventListener(e,pmTriggerDOMListener,{passive:!0})});</script></body>
</html>